<!doctype html >
<html lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8" />
<title>Park Forest to Host Veteran&#039;s Day Program Featuring an Honor Flight - eNews Park Forest</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://enewspf.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://enewspf.com/wp-content/uploads/2022/06/favicon-16x16-1.png">

<meta name="description" content="The Village of Park Forest, built for returning servicemen, plans to honor local heroes next month with a special Veterans Day program." />
<link rel="canonical" href="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Park Forest to Host Veteran&#039;s Day Program Featuring an Honor Flight" />
<meta property="og:description" content="The Village of Park Forest, built for returning servicemen, plans to honor local heroes next month with a special Veterans Day program." />
<meta property="og:url" content="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" />
<meta property="og:site_name" content="eNews Park Forest" />
<meta property="article:publisher" content="https://www.facebook.com/enewspf" />
<meta property="article:published_time" content="2022-10-05T18:28:07+00:00" />
<meta property="article:modified_time" content="2022-10-05T18:28:42+00:00" />
<meta property="og:image" content="https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="353" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="eNews Park Forest" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@enewsparkforest" />
<meta name="twitter:site" content="@enewsparkforest" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#article","isPartOf":{"@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/"},"author":{"name":"eNews Park Forest","@id":"https://enewspf.com/#/schema/person/3bfd17500b2dcc21aff6c5e7b0c15686"},"headline":"Park Forest to Host Veteran&#8217;s Day Program Featuring an Honor Flight","datePublished":"2022-10-05T18:28:07+00:00","dateModified":"2022-10-05T18:28:42+00:00","mainEntityOfPage":{"@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/"},"wordCount":295,"publisher":{"@id":"https://enewspf.com/#organization"},"image":{"@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#primaryimage"},"thumbnailUrl":"https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day.jpg","articleSection":["Community","Latest Local News","Latest News","News","Park Forest"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/","url":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/","name":"Park Forest to Host Veteran's Day Program Featuring an Honor Flight - eNews Park Forest","isPartOf":{"@id":"https://enewspf.com/#website"},"primaryImageOfPage":{"@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#primaryimage"},"image":{"@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#primaryimage"},"thumbnailUrl":"https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day.jpg","datePublished":"2022-10-05T18:28:07+00:00","dateModified":"2022-10-05T18:28:42+00:00","description":"The Village of Park Forest, built for returning servicemen, plans to honor local heroes next month with a special Veterans Day program.","breadcrumb":{"@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#primaryimage","url":"https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day.jpg","contentUrl":"https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day.jpg","width":600,"height":353,"caption":"(Source: Veternsdayblog.com)"},{"@type":"BreadcrumbList","@id":"https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://enewspf.com/"},{"@type":"ListItem","position":2,"name":"Park Forest to Host Veteran&#8217;s Day Program Featuring an Honor Flight"}]},{"@type":"WebSite","@id":"https://enewspf.com/#website","url":"https://enewspf.com/","name":"eNews Park Forest","description":"Serving a Great American City, Park Forest, Illinois","publisher":{"@id":"https://enewspf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://enewspf.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://enewspf.com/#organization","name":"eNews Park Forest, Inc.","url":"https://enewspf.com/","sameAs":["https://www.instagram.com/enewspf/","https://www.youtube.com/user/enewspf","https://www.facebook.com/enewspf","https://twitter.com/enewsparkforest"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://enewspf.com/#/schema/logo/image/","url":"http://enewspf.com/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","contentUrl":"http://enewspf.com/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","width":308,"height":90,"caption":"eNews Park Forest, Inc."},"image":{"@id":"https://enewspf.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://enewspf.com/#/schema/person/3bfd17500b2dcc21aff6c5e7b0c15686","name":"eNews Park Forest","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://enewspf.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=96&d=blank&r=r","contentUrl":"https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=96&d=blank&r=r","caption":"eNews Park Forest"},"url":"https://enewspf.com/author/staff/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Feed" href="https://enewspf.com/feed/" />
<link rel='stylesheet' id='wgs2-css' href='https://enewspf.com/wp-content/plugins/wp-google-search/wgs2.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://enewspf.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://enewspf.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://enewspf.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://enewspf.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://enewspf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://enewspf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://enewspf.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://enewspf.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://enewspf.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Niramit';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/niramit/v10/I_uuMpWdvgLdNxVLXbNalg.ttf) format('truetype');
}
@font-face {
  font-family: 'Niramit';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/niramit/v10/I_urMpWdvgLdNxVLVUB5hi-Oqw.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v21/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4iFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v21/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-NYiFV0Uw.ttf) format('truetype');
}
</style>
<style id="open-sans-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='tds-front-css' href='https://enewspf.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://enewspf.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-slider-css' href='https://enewspf.com/wp-content/plugins/photonic/include/ext/splide/splide.min.css?ver=20220823-20239' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css' href='https://enewspf.com/wp-content/plugins/photonic/include/ext/baguettebox/baguettebox.min.css?ver=20220823-20239' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://enewspf.com/wp-content/plugins/photonic/include/css/front-end/core/photonic.min.css?ver=20220823-20239' type='text/css' media='all' />
<style id='photonic-inline-css' type='text/css'>
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}

</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://enewspf.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://enewspf.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://enewspf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.0.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://enewspf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://enewspf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script defer crossorigin="anonymous" integrity="sha384-vuFJ2JiSdUpXLKGK+tDteQZBqNlMwAjhZ3TvPaDfN9QmbPb7Q8qUpbSNapQev3YF" type='text/javascript' src='https://use.fontawesome.com/releases/v5.15.2/js/all.js' id='font-awesome-official-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-26420856-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiZW5ld3NwZi5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTI2NDIwODU2LTEiLHsiYW5vbnltaXplX2lwIjohMH0pO2d0YWcoImNvbmZpZyIsIkctOVMxUkJYS1ZHTSIp" defer></script>

<link rel="https://api.w.org/" href="https://enewspf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://enewspf.com/wp-json/wp/v2/posts/192549" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enewspf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enewspf.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://enewspf.com/?p=192549' />
<link rel="alternate" type="application/json+oembed" href="https://enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewspf.com%2Flatest-news%2Fpark-forest-to-host-veterans-day-program-featuring-an-honor-flight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewspf.com%2Flatest-news%2Fpark-forest-to-host-veterans-day-program-featuring-an-honor-flight%2F&#038;format=xml" />
<meta property="fb:app_id" content="" /><meta name="generator" content="Site Kit by Google 1.84.0" /><style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiIwN2QzNjhjNTY5Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVjYXRlZ29yeSVcLyVwb3N0bmFtZSVcLyIsImdsb2JhbFNldHRpbmdzIjp7InRkY1NhdmluZ0hpc3RvcnkiOiExfSwiaXNBamF4IjohMSwiaXNBZG1pbkJhclNob3dpbmciOiExLCJhdXRvbG9hZFNjcm9sbFBlcmNlbnQiOjUwLCJwb3N0QXV0b2xvYWRTdGF0dXMiOiJvZmYiLCJvcmlnUG9zdEVkaXRVcmwiOm51bGx9" defer></script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiIwN2QzNjhjNTY5Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVjYXRlZ29yeSVcLyVwb3N0bmFtZSVcLyJ9" defer></script>
<script src="data:text/javascript;base64,d2luZG93LnRkYUdsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiIwN2QzNjhjNTY5Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVjYXRlZ29yeSVcLyVwb3N0bmFtZSVcLyIsInBvc3RJZCI6MTkwMDA3fQ==" defer></script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1178176196499012" crossorigin="anonymous" type="text/javascript" defer data-deferred="1"></script>


<script src="data:text/javascript;base64,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" defer></script>

<style>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</style>
<script src="https://cdn.broadstreetads.com/init-2.min.js" defer data-deferred="1"></script>
<script src="data:text/javascript;base64,YnJvYWRzdHJlZXQud2F0Y2goe25ldHdvcmtJZDozNTkxfSk=" defer></script>
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1178176196499012" crossorigin="anonymous" defer data-deferred="1"></script>
<link rel="icon" href="https://cdn.enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://enewspf.com/?custom-css=16af134bda" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #09660a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #09660a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #09660a;
                }
                .tdm-btn-style1 {
					background-color: #09660a;
				}
				.tdm-btn-style2:before {
				    border-color: #09660a;
				}
				.tdm-btn-style2 {
				    color: #09660a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #09660a;
                    -moz-box-shadow: 0 2px 16px #09660a;
                    box-shadow: 0 2px 16px #09660a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #09660a;
                    -moz-box-shadow: 0 4px 26px #09660a;
                    box-shadow: 0 4px 26px #09660a;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-192549 single-format-standard park-forest-to-host-veterans-day-program-featuring-an-honor-flight global-block-template-1 tdb_template_190007 newspaper tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script async defer src="https://blink.net/1.0/blink-sdk.js?clientId=enewspf.com"></script>
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/enewspf" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.flickr.com/photos/71148572@N04/albums" title="Flickr">
<i class="td-icon-font td-icon-flickr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/eNewsParkForest" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-190245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-190245"><a href="https://enewspf.com/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-190329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190329"><a href="https://enewspf.com/category/latest-news/"><span>Latest</span><i class="_mi _after dashicons dashicons-clock" aria-hidden="true"></i></a></li>
<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117616"><a title="Crime" href="https://enewspf.com/category/law-and-order/"><i class="_mi _before dashicons dashicons-shield-alt" aria-hidden="true"></i><span>Crime</span></a></li>
<li id="menu-item-117066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117066"><a href="https://enewspf.com/category/science/c177778020-science/"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true"></i><span>Science</span></a></li>
<li id="menu-item-144216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144216"><a href="https://enewspf.com/category/opinion/"><span>Opinion</span><i class="_mi _after genericon genericon-chat" aria-hidden="true"></i></a></li>
<li id="menu-item-190407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190407"><a href="https://enewspf.com/category/science/covid-19/"><span>COVID-19</span><i class="_mi _after dashicons dashicons-admin-generic" aria-hidden="true"></i></a></li>
<li id="menu-item-190421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190421"><a href="https://enewspf.com/photo-galleries/"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></a></li>
<li id="menu-item-190433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190433"><a href="https://enewspf.com/videos-from-enews-park-forest/"><span>Videos</span><i class="_mi _after dashicons dashicons-format-video" aria-hidden="true"></i></a></li>
<li id="menu-item-117107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117107"><a href="https://enewspf.com/enews-park-forest-community-calendar/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Calendar</span></a></li>
<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117337"><a href="https://enewspf.com/category/death-notices/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-185313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185313"><a href="https://www.lain-sullivan.com/obituaries/">Lain-Sullivan</a></li>
<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="https://enewspf.com/panozzo-bros/">Panozzo Brothers</a></li>
<li id="menu-item-189438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189438"><a href="https://enewspf.com/steger-memorial-chapel/">Steger Memorial Chapel</a></li>
<li id="menu-item-168220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168220"><a href="http://www.tews-ryanfh.com/obits">Tews-Ryan Funeral Homes</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://enewspf.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://enewspf.com/wp-content/uploads/2022/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-block-inner{
                    text-align: center;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://enewspf.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://cdn.enewspf.com/wp-content/uploads/2022/07/enewspf-logo-revised-white.png" alt="eNews Park Forest" title="eNews Park Forest" width="140" height="48" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">eNews Park Forest</span><span class="tdb-logo-text-tagline">Serving a Great American Town, Park Forest, Illinois</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_19{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
position:relative;
}
}

</style>
<div class="tdi_22_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://enewspf.com/wp-content/uploads/2022/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_29 .tdb-logo-text-title{
                    display: none;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_29 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://enewspf.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://enewspf.com/wp-content/uploads/2022/07/revised-logo-june-29-2022.png" alt="eNews Park Forest" title="eNews Park Forest" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">eNews Park Forest</span><span class="tdb-logo-text-tagline">Serving a Great American Town, Park Forest, Illinois</span></span></a></div></div> </div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_32 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_32 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_32 .tdb-header-search-button-mob svg,
                .tdi_32 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_33" class="tdc-row"><div class="vc_row tdi_34  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_38  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_38{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_40{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_40{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40{
width:100% !important;
}
}

</style>
<div class="tdi_39_rand_style td-element-style"><style>
.tdi_39_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_41" class="tdc-row"><div class="vc_row tdi_42  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_42.tdc-row-content-vert-center,
                    .tdi_42.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-bottom,
                    .tdi_42.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_42.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_42{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_42 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_41_rand_style td-element-style"><style>
.tdi_41_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_44{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_45 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45">
<style>

/* inline tdc_css att */

.tdi_45{
margin-top:-4px !important;
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_45{
                    display: inline-block;
                }.tdi_45 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_45 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_45 .tdb-weather-unit{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_45 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_45 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">67.6</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">Park Forest</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_46 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46">
<style>

/* inline tdc_css att */

.tdi_46{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_46{
                    display: inline-block;
                }.tdi_46 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, October 5, 2022</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_47 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47{
margin-right:16px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_47 class="td_block_inner td-fix-index"><div class="menu-social-menu-container"><ul id="menu-social-menu" class="tdb-horiz-menu"><li id="menu-item-144209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144209"><a href="https://www.facebook.com/enewspf/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li id="menu-item-144210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144210"><a href="https://twitter.com/enewsparkforest"><div class="tdb-menu-item-text">Twitter</div></a></li>
<li id="menu-item-144211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144211"><a href="https://www.youtube.com/channel/UCbGszlASR04FMUc_Z7wU2kw"><div class="tdb-menu-item-text">YouTube</div></a></li>
<li id="menu-item-144212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144212"><a href="https://enewspf.com/feed/"><div class="tdb-menu-item-text">RSS Feed</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: top;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_49{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_50 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social2 .tdm-social-item-wrap i,
                .tds-social2 .tdm-social-item-wrap .tdm-social-text{
                  color: #000;
                }.tds-social2 .tdm-social-item-wrap:hover i,
                .tds-social2 .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #4db2ec;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-behance{
                  color: #000000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-blogger{
                  color: #ffa900;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-dribbble{
                  color: #ea4c89;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-facebook{
                  color: #3B5998;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-flickr{
                  color: #ff0084;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-instagram{
                  color: #3f729b;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-lastfm{
                  color: #ce2127;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-linkedin{
                  color: #007bb6;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-pinterest{
                  color: #cb2027;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-rss{
                  color: #f36f24;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-soundcloud{
                  color: #ff5500;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-tumblr{
                  color: #32506d;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-twitter{
                  color: #00aced;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vimeo{
                  color: #5289cc;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-youtube{
                  color: #bb0000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vk{
                  color: #507299;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-naver{
                  color: #3ec729;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-discord{
                  color: #7289DA;
                }.tdi_51 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_51 .tdm-social-item i.td-icon-twitter,
				.tdi_51 .tdm-social-item i.td-icon-linkedin,
				.tdi_51 .tdm-social-item i.td-icon-pinterest,
				.tdi_51 .tdm-social-item i.td-icon-blogger,
				.tdi_51 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_51 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_51 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_51 .tdm-social-text{
					margin-left: 3px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social2 tdi_51"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/enewspf" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/enewspf" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/enewsparkforest" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/enewsparkforest" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/enewspf/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/enewspf/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/enewsparkforest" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/enewsparkforest" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_52" class="tdc-row"><div class="vc_row tdi_53  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_53.tdc-row-content-vert-center,
                    .tdi_53.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_53.tdc-row-content-vert-bottom,
                    .tdi_53.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_53.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_53.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_53{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_53 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_56 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56 .tdb-logo-a,
                .tdi_56 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_56 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_56 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_56 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_56 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_56 .tdb-logo-text-title{
                    display: none;
                }.tdi_56 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_56 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://enewspf.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://cdn.enewspf.com/wp-content/uploads/2022/06/revised-logo-june-29-2022.fw_.png" alt="eNews Park Forest" title="eNews Park Forest" width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">eNews Park Forest</span><span class="tdb-logo-text-tagline">Serving a Great American Town, Park Forest, Illinois</span></span></a></div></div> </div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_58{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_59 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_59{
margin-bottom:0px !important;
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdi_59.td-a-rec{
					text-align: center;
				}.tdi_59 .td-element-style{
					z-index: -1;
				}.tdi_59.td-a-rec-img{
				    text-align: right;
				}.tdi_59.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_59.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><broadstreet-zone zone-id="46911"></broadstreet-zone>
</div></div></div></div></div><div id="tdi_60" class="tdc-row"><div class="vc_row tdi_61  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61.tdc-row-content-vert-center,
                    .tdi_61.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61.tdc-row-content-vert-bottom,
                    .tdi_61.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_61 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_60_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_60_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://enewspf.com/wp-content/uploads/2022/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_60_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_63{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_64 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_64" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_64{
margin-left:-10px !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_64 .tdb-menu > li > a:after,
				.tdi_64 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_64 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #008d7f;
				}.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_64 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190245"><a href="https://enewspf.com/"><div class="tdb-menu-item-text"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true"></i><span class="visuallyhidden">Home</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190329"><a href="https://enewspf.com/category/latest-news/"><div class="tdb-menu-item-text"><span>Latest</span><i class="_mi _after dashicons dashicons-clock" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117616"><a title="Crime" href="https://enewspf.com/category/law-and-order/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-shield-alt" aria-hidden="true"></i><span>Crime</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117066"><a href="https://enewspf.com/category/science/c177778020-science/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true"></i><span>Science</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-144216"><a href="https://enewspf.com/category/opinion/"><div class="tdb-menu-item-text"><span>Opinion</span><i class="_mi _after genericon genericon-chat" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190407"><a href="https://enewspf.com/category/science/covid-19/"><div class="tdb-menu-item-text"><span>COVID-19</span><i class="_mi _after dashicons dashicons-admin-generic" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190421"><a href="https://enewspf.com/photo-galleries/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190433"><a href="https://enewspf.com/videos-from-enews-park-forest/"><div class="tdb-menu-item-text"><span>Videos</span><i class="_mi _after dashicons dashicons-format-video" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117107"><a href="https://enewspf.com/enews-park-forest-community-calendar/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Calendar</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117337 tdb-menu-item-inactive"><a href="https://enewspf.com/category/death-notices/obituaries/"><div class="tdb-menu-item-text">Obituaries</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-185313"><a href="https://www.lain-sullivan.com/obituaries/"><div class="tdb-menu-item-text">Lain-Sullivan</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-147128"><a href="https://enewspf.com/panozzo-bros/"><div class="tdb-menu-item-text">Panozzo Brothers</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-189438"><a href="https://enewspf.com/steger-memorial-chapel/"><div class="tdb-menu-item-text">Steger Memorial Chapel</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-168220"><a href="http://www.tews-ryanfh.com/obits"><div class="tdb-menu-item-text">Tews-Ryan Funeral Homes</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_68{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_69 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_69">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://enewspf.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_75{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_76 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76"><div id=tdi_76 class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div><div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78,
                .tdi_78 .tdc-columns{
                    min-height: 0;
                }.tdi_78,
				.tdi_78 .tdc-columns{
				    display: block;
				}.tdi_78 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 > .wpb_wrapper,
				.tdi_80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_81 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81">
<style>
.td-theme-wrap .tdi_81 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_81 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_81 .td-subcat-item .td-cur-simple-item {
                color: #1d7f2d;
            }

            .td-theme-wrap .tdi_81 .block-title > *,
            .td-theme-wrap .tdi_81 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #1d7f2d;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_81 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_81 .block-title {
                border-color: #1d7f2d;
            }

            
            .td-theme-wrap .tdi_81 .block-title > * {
                color: #f9f9f9;
            }
            
            
            
            .td-theme-wrap .tdi_81 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_81 .td_quote_on_blocks,
            .td-theme-wrap .tdi_81 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_81 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_81 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_81 .td-instagram-user a {
                color: #1d7f2d;
            }

            .td-theme-wrap .tdi_81 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_81 .td-load-more-wrap a:hover {
                background-color: #1d7f2d;
                border-color: #1d7f2d;
            }

            .td-theme-wrap .tdi_81 .td-read-more a,
            .td-theme-wrap .tdi_81 .td-weather-information:before,
            .td-theme-wrap .tdi_81 .td-weather-week:before,
            .td-theme-wrap .tdi_81 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_81 .td-post-category,
            .td-theme-wrap .tdi_81 .td-post-category:hover {
                background-color: #1d7f2d;
            }
/* inline tdc_css att */

.tdi_81{
margin-top:0px !important;
margin-bottom:24px !important;
padding-top:14px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-bottom:20px !important;
padding-top:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
margin-bottom:20px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }body .tdi_81 .td-trending-now-title,
				.tdi_81 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #1d7f2d;
				}.tdi_81 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_81 .td-trending-now-title{
					color: #f9f9f9;
				
					font-family:Rubik !important;font-size:12px !important;font-weight:400 !important;letter-spacing:0.6px !important;
				}.tdi_81 .entry-title a{
					font-family:Rubik !important;font-size:13px !important;font-weight:500 !important;
				}@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }
</style><script src="data:text/javascript;base64,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" defer></script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_81" data-start="" data-timer=""><div class="td-trending-now-title">Breaking News</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<p class="entry-title td-module-title"><a href="https://enewspf.com/law-and-order/two-lansing-home-health-care-company-owners-sentenced-for-6-7-million-health-care-fraud/" rel="bookmark" title="Two Lansing Home Health Care Company Owners Sentenced for $6.7 Million Health Care Fraud">Two Lansing Home Health Care Company Owners Sentenced for $6.7 Million Health Care Fraud</a></p>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<p class="entry-title td-module-title"><a href="https://enewspf.com/park-forest/tickets-now-on-sale-for-southland-film-festival-oct-13-to-15/" rel="bookmark" title="Tickets Now on Sale for Southland Film Festival Oct. 13 to 15">Tickets Now on Sale for Southland Film Festival Oct. 13 to 15</a></p>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<p class="entry-title td-module-title"><a href="https://enewspf.com/latest-news/marian-catholic-high-school-hosts-open-houses-8th-grade-shadow-day/" rel="bookmark" title="Marian Catholic High School Hosts Open Houses, 8th Grade Shadow Day">Marian Catholic High School Hosts Open Houses, 8th Grade Shadow Day</a></p>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<p class="entry-title td-module-title"><a href="https://enewspf.com/latest-news/deja-vu-in-sd-163-board-president-takes-another-shot-at-getting-wife-a-job/" rel="bookmark" title="Déjà Vu in SD 163: Board President Takes Another Shot at Getting Wife a Job">Déjà Vu in SD 163: Board President Takes Another Shot at Getting Wife a Job</a></p>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<p class="entry-title td-module-title"><a href="https://enewspf.com/latest-news/extended-medicaid-coverage-for-postpartum-care-in-year-end-funding-bill-rep-robin-kelly-leads-the-call/" rel="bookmark" title="Extended Medicaid Coverage for Postpartum Care in Year-End Funding Bill: Rep. Robin Kelly Leads the Call">Extended Medicaid Coverage for Postpartum Care in Year-End Funding Bill: Rep. Robin Kelly Leads the Call</a></p>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" aria-label="prev" data-block-id="tdi_81" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" aria-label="next" data-block-id="tdi_81" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_82" class="tdc-zone"><div class="tdc_zone tdi_83  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_83{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_84" class="tdc-row"><div class="vc_row tdi_85  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_85,
                .tdi_85 .tdc-columns{
                    min-height: 0;
                }.tdi_85,
				.tdi_85 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_85 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_85.tdc-row-content-vert-center,
                    .tdi_85.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_85.tdc-row-content-vert-bottom,
                    .tdi_85.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_85.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_85.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_85{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_85 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_84_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_84_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://enewspf.com/wp-content/uploads/2022/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_84_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_87 > .wpb_wrapper,
				.tdi_87 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_87 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_87 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_87{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_88 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_88" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_88{
margin-left:-10px !important;
}

</style>
<style>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</style>
<style>
.tdi_88 .tdb-menu > li > a:after,
				.tdi_88 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_88 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #008d7f;
				}.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_88 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190245"><a href="https://enewspf.com/"><div class="tdb-menu-item-text"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true"></i><span class="visuallyhidden">Home</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190329"><a href="https://enewspf.com/category/latest-news/"><div class="tdb-menu-item-text"><span>Latest</span><i class="_mi _after dashicons dashicons-clock" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117616"><a title="Crime" href="https://enewspf.com/category/law-and-order/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-shield-alt" aria-hidden="true"></i><span>Crime</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117066"><a href="https://enewspf.com/category/science/c177778020-science/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true"></i><span>Science</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-144216"><a href="https://enewspf.com/category/opinion/"><div class="tdb-menu-item-text"><span>Opinion</span><i class="_mi _after genericon genericon-chat" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190407"><a href="https://enewspf.com/category/science/covid-19/"><div class="tdb-menu-item-text"><span>COVID-19</span><i class="_mi _after dashicons dashicons-admin-generic" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190421"><a href="https://enewspf.com/photo-galleries/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-format-gallery" aria-hidden="true"></i><span>Photos</span></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190433"><a href="https://enewspf.com/videos-from-enews-park-forest/"><div class="tdb-menu-item-text"><span>Videos</span><i class="_mi _after dashicons dashicons-format-video" aria-hidden="true"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117107"><a href="https://enewspf.com/enews-park-forest-community-calendar/"><div class="tdb-menu-item-text"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Calendar</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117337 tdb-menu-item-inactive"><a href="https://enewspf.com/category/death-notices/obituaries/"><div class="tdb-menu-item-text">Obituaries</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-185313"><a href="https://www.lain-sullivan.com/obituaries/"><div class="tdb-menu-item-text">Lain-Sullivan</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-147128"><a href="https://enewspf.com/panozzo-bros/"><div class="tdb-menu-item-text">Panozzo Brothers</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-189438"><a href="https://enewspf.com/steger-memorial-chapel/"><div class="tdb-menu-item-text">Steger Memorial Chapel</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-168220"><a href="http://www.tews-ryanfh.com/obits"><div class="tdb-menu-item-text">Tews-Ryan Funeral Homes</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_92{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_93 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_93">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://enewspf.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_94" class="tdc-row"><div class="vc_row tdi_95  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95,
                .tdi_95 .tdc-columns{
                    min-height: 0;
                }.tdi_95,
				.tdi_95 .tdc-columns{
				    display: block;
				}.tdi_95 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_99  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_99{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="192549" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-190007" class="post-190007 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_100" class="tdc-zone"><div class="tdc_zone tdi_101  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101{
                    min-height: 0;
                }
</style><div id="tdi_102" class="tdc-row"><div class="vc_row tdi_103  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_103,
                .tdi_103 .tdc-columns{
                    min-height: 0;
                }.tdi_103,
				.tdi_103 .tdc-columns{
				    display: block;
				}.tdi_103 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103{
padding-top:25px !important;
}

.tdi_103 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_105  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 > .wpb_wrapper,
				.tdi_105 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_105 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_105 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_105 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_106 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_106">
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_106 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_106{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://enewspf.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Latest News" class="tdb-entry-crumb" href="https://enewspf.com/category/latest-news/">Latest News</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Community" class="tdb-entry-crumb" href="https://enewspf.com/category/latest-news/human-interest/">Community</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://enewspf.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://enewspf.com/category/latest-news/",
                                "name": "Latest News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://enewspf.com/category/latest-news/human-interest/",
                                "name": "Community"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_107" class="tdc-row"><div class="vc_row tdi_108 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_108,
                .tdi_108 .tdc-columns{
                    min-height: 0;
                }.tdi_108,
				.tdi_108 .tdc-columns{
				    display: block;
				}.tdi_108 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_111 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_111">
<style>

/* inline tdc_css att */

.tdi_111{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_111 .tdb-entry-category{
					padding: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_111 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_111 .tdb-entry-category:hover{
					color: #dd3333 !important;
				}.tdi_111 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_111 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_111{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_111 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://enewspf.com/category/latest-news/"><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://enewspf.com/category/latest-news/human-interest/"><span class="tdb-cat-bg"></span>Community</a><a class="tdb-entry-category" href="https://enewspf.com/category/latest-news/latest-local-news/"><span class="tdb-cat-bg"></span>Latest Local News</a><a class="tdb-entry-category" href="https://enewspf.com/category/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://enewspf.com/category/park-forest/"><span class="tdb-cat-bg"></span>Park Forest</a></div></div><div class="td_block_wrap tdb_title tdi_112 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

.tdi_112{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_112 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_112 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_112 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_112{
					text-align: left;
				}.tdi_112 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Park Forest to Host Veteran&#8217;s Day Program Featuring an Honor Flight</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_113 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_113">
<style>

/* inline tdc_css att */

.tdi_113{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_113{
                    display: inline-block;
                }.tdi_113 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_113 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_113 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_113 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_113 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://enewspf.com/author/staff/" title="eNews Park Forest"><img alt='eNews Park Forest' src='https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=96&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=192&#038;d=blank&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://enewspf.com/author/staff/">eNews Park Forest</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_114 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_114">
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_114{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_114 svg{
                    width: 14px;
                }.tdi_114 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-10-05T13:28:07-05:00">October 5, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_views tdi_115 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_115">
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_115{
                    float: right;
                }.tdi_115 i{
                    font-size: 14px;
                }.tdi_115 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-192549">1</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_116 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_116 .td-post-sharing,
				.tdi_116 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_116" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenewspf.com%2Flatest-news%2Fpark-forest-to-host-veterans-day-program-featuring-an-honor-flight%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Park+Forest+to+Host+Veteran%E2%80%99s+Day+Program+Featuring+an+Honor+Flight&url=https%3A%2F%2Fenewspf.com%2Flatest-news%2Fpark-forest-to-host-veterans-day-program-featuring-an-honor-flight%2F&via=enewsparkforest" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Park+Forest+to+Host+Veteran%E2%80%99s+Day+Program+Featuring+an+Honor+Flight %0A%0A https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/&title=Park+Forest+to+Host+Veteran%E2%80%99s+Day+Program+Featuring+an+Honor+Flight" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c3558697a63284e677a6d7b7c287c672840677b7c285e6d7c6d7a69662e2b303a393f337b284c697128587a676f7a6965284e6d697c7d7a61666f28696628406766677a284e64616f607c2e6a676c7135607c7c787b3227276d666d7f7b786e266b67652764697c6d7b7c25666d7f7b2778697a63256e677a6d7b7c257c672560677b7c257e6d7c6d7a69667b256c697125787a676f7a6965256e6d697c7d7a61666f25696625606766677a256e64616f607c27" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_116" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_117 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_117">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="wp-block-image">
<figure class="aligncenter size-large"><img width="600" height="353" src="https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day-600x353.jpg" alt="Veterans Day" class="wp-image-155011" srcset="https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day.jpg 600w, https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day-300x177.jpg 300w, https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day-150x88.jpg 150w, https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day-24x14.jpg 24w, https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day-36x21.jpg 36w, https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day-48x28.jpg 48w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>(Source: Veternsdayblog.com)</figcaption></figure></div>
<p>Park Forest, IL-(ENEWSPF)- The Village of Park Forest, a community built for returning servicemen following World War II, plans to honor local heroes next month with a special Veterans Day program.<br><br>On Thursday, Nov. 10, from 10 a.m. to 3 p.m., the Park Forest Veterans Commission will host a program featuring music, military displays, a helicopter landing, and, of course, a host of veterans.<br><br>Scheduled to perform is the Bloom Trail High School NJROTC Students and Color Guard, members of the Crestwood National Guard Unit, and the 144<sup>th</sup> Army Band. A Howitzer cannon along with military vehicles will also be on display.<br><br>One of the highlights of the program will be the honoring of an 89-year-old Navy veteran, Thomas Patrick McDonnell, who served from 1952-1960, as a radioman aboard the U.S.S. Des Moines, U.S.S. Newport News, and the U.S.S. Salem. McDonnell will be one of a handful of veterans to receive a special ride aboard a Bell UH-1 Iroquois (nicknamed &#8220;Huey&#8221;) utility military helicopter as part of the event.<br><br>Funding for the program was made possible by a t-shirt fundraiser conducted by the Park Forest Veterans Commission along with a substantial donation made by a local veteran. </p>
<p>The media is encouraged to attend the event to witness the seven-minute honor flight over Park Forest and interview one of many veterans taking part in the festivities.</p>
<p>The program takes place at Freedom Hall, 410 Lakewood Blvd, in Park Forest, and is free to attend.</p>
<p>For more information, contact Dr. Barbara Jackson, Park Forest Veterans Commission Chairperson, at 708-769-7123 or email&nbsp;<a href="/cdn-cgi/l/email-protection#88eae9faeae2e2b9e0e7e4f1efe0e7fbfcb9c8efe5e9e1e4a6ebe7e5" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="bfdddecdddd5d58ed7d0d3c6d8d7d0cccb8effd8d2ded6d391dcd0d2">[email&#160;protected]</span></a>.</p>
<p>Park Forest is located approximately 30 miles south of downtown Chicago.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments Box</span>
<div class="fb-comments" data-href="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" data-text="Park Forest to Host Veteran&#039;s Day Program Featuring an Honor Flight" data-via="enewsparkforest">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#3c034f495e56595f480119097e6f545d4e5958190e0c6c534f48190978190e0c6c5d4e57190e0c7a534e594f48190e0c4853190e0c74534f48190e0c6a5948594e5d52190e0b4f190e0c785d45190e0c6c4e535b4e5d51190e0c7a595d48494e55525b190e0c5d52190e0c745352534e190e0c7a50555b54481a5e535845015448484c4f190f7d190e7a190e7a5952594b4f4c5a125f5351190e7a505d48594f481152594b4f190e7a4c5d4e57115a534e594f481148531154534f48114a5948594e5d524f11585d45114c4e535b4e5d51115a595d48494e55525b115d5211545352534e115a50555b5448190e7a1a4f545d4e590159515d5550" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c4b63a4fa1" data-email-share-track-url="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fenewspf.com%2Flatest-news%2Fpark-forest-to-host-veterans-day-program-featuring-an-honor-flight%2F&amp;title=Park%20Forest%20to%20Host%20Veteran%27s%20Day%20Program%20Featuring%20an%20Honor%20Flight" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_121{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_124 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_124">
<style>

/* inline tdc_css att */

.tdi_124{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_124 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_124 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_124 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_124 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}@media (min-width: 768px) {
                    .tdi_124 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_124 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_124 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_124 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_124 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_124 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}@media (min-width: 768px) {
                    .tdi_124 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://enewspf.com/law-and-order/two-lansing-home-health-care-company-owners-sentenced-for-6-7-million-health-care-fraud/">Two Lansing Home Health Care Company Owners Sentenced for $6.7 Million Health Care Fraud</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_125 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_125">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_125{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://enewspf.com/author/staff/" class="tdb-author-photo" title="eNews Park Forest"><img alt='eNews Park Forest' src='https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=500&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/f02fb2903d95db0b9ec65581e2aa5c05?s=1000&#038;d=blank&#038;r=r 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy' /></a><div class="tdb-author-info"><a href="https://enewspf.com/author/staff/" class="tdb-author-name">eNews Park Forest</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_126 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_126">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_126 .td-block-title > *:before,
            .tdi_126 .td-block-title > *:after {
                background-color: #85c442 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Recent Articles</span></h4></div><div id=tdi_126 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://enewspf.com/park-forest/tickets-now-on-sale-for-southland-film-festival-oct-13-to-15/" rel="nofollow bookmark" class="td-image-wrap " title="Tickets Now on Sale for Southland Film Festival Oct. 13 to 15"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.enewspf.com/wp-content/uploads/2022/10/chicago-southland-film-festival-2022-696x267.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://enewspf.com/category/latest-news/human-interest/arts/" class="td-post-category">Arts</a>
<h3 class="entry-title td-module-title"><a href="https://enewspf.com/park-forest/tickets-now-on-sale-for-southland-film-festival-oct-13-to-15/" rel="bookmark" title="Tickets Now on Sale for Southland Film Festival Oct. 13 to 15">Tickets Now on Sale for Southland Film Festival Oct. 13 to 15</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://enewspf.com/law-and-order/two-lansing-home-health-care-company-owners-sentenced-for-6-7-million-health-care-fraud/" rel="nofollow bookmark" class="td-image-wrap " title="Two Lansing Home Health Care Company Owners Sentenced for $6.7 Million Health Care Fraud"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.enewspf.com/wp-content/uploads/2019/10/justice-gavel-tori-rector.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://enewspf.com/category/law-and-order/federal-and-international/" class="td-post-category">Federal and International</a>
<h3 class="entry-title td-module-title"><a href="https://enewspf.com/law-and-order/two-lansing-home-health-care-company-owners-sentenced-for-6-7-million-health-care-fraud/" rel="bookmark" title="Two Lansing Home Health Care Company Owners Sentenced for $6.7 Million Health Care Fraud">Two Lansing Home Health Care Company Owners Sentenced for $6.7 Million Health Care Fraud</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_126" data-td_block_id="tdi_126"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_126" data-td_block_id="tdi_126"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_129 td-social-style5 td-social-boxed td-pb-border-top td_block_template_8">
<style>
.tdi_129 .td-block-title > *:before,
            .tdi_129 .td-block-title > *:after {
                background-color: #f49e1d !important;
            }
</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">3,850</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/enewspf">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,273</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/enewsparkforest">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">583</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/enewspf">Subscribe</a></span></div></div></div></div> <div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130 td_block_template_8">
<style>
.tdi_130 .td-block-title > *:before,
            .tdi_130 .td-block-title > *:after {
                background-color: #dd9933 !important;
            }
</style>
<style>
/* custom css */
.tdi_130.td-a-rec{
					text-align: center;
				}.tdi_130 .td-element-style{
					z-index: -1;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Local Advertisers</span></h4></div><broadstreet-zone zone-id="46909"></broadstreet-zone>
</div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_132 "><div class="td-fix-index"><div id="civsci-id-2135675362" data-civicscience-widget="070cb68b-d278-5ae4-b5cf-0cb4c9a68493"></div>
<script type="text/javascript" src="https://www.civicscience.com/jspoll/4/civicscience-widget.js" defer data-deferred="1"></script></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_133  tagdiv-type td-pb-border-top td_block_template_8" data-td-block-uid="tdi_133">
<style>
.tdi_133 .td-block-title > *:before,
            .tdi_133 .td-block-title > *:after {
                background-color: #e0004a !important;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>ENEWSPF NEWS ALERTS</span></h4></div><div class="td-fix-index"><script src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7d2luZG93Lm1jNHdwPXdpbmRvdy5tYzR3cHx8e2xpc3RlbmVyczpbXSxmb3Jtczp7b246ZnVuY3Rpb24oZXZ0LGNiKXt3aW5kb3cubWM0d3AubGlzdGVuZXJzLnB1c2goe2V2ZW50OmV2dCxjYWxsYmFjazpjYn0pfX19fSkoKQ==" defer></script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-187574 mc4wp-ajax" method="post" data-id="187574" data-name="ENEWSPF News Alerts"><div class="mc4wp-form-fields"><p class="cc">
<label>
<input type="email" name="EMAIL" placeholder="email address" required />
</label>
</p>
<p class="cc">
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1664994549" /><input type="hidden" name="_mc4wp_form_id" value="187574" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_134 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_134">
<style>
.tdi_134 .td-block-title > *:before,
            .tdi_134 .td-block-title > *:after {
                background-color: #008d7f !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Trending</span></h4></div><div id=tdi_134 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://enewspf.com/national-news/military-casualties/governor-quinn-announces-new-affordable-housing-units-for-veterans/" rel="nofollow bookmark" class="td-image-wrap " title="Governor Quinn Announces New Affordable Housing Units for Veterans"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.enewspf.com/wp-content/uploads/2017/06/governor-pat-quinn-05-2010.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://enewspf.com/category/national-news/military-casualties/" class="td-post-category">Military</a>
<h3 class="entry-title td-module-title"><a href="https://enewspf.com/national-news/military-casualties/governor-quinn-announces-new-affordable-housing-units-for-veterans/" rel="bookmark" title="Governor Quinn Announces New Affordable Housing Units for Veterans">Governor Quinn Announces New Affordable Housing Units for Veterans</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://enewspf.com/science/health-and-fitness/recent-police-raids-on-medical-marijuana-gardens-in-california-cut-off-treatment-for-children-living-with-epilepsy/" rel="nofollow bookmark" class="td-image-wrap " title="Recent Police Raids on Medical Marijuana Gardens in California Cut Off Treatment for Children Living with Epilepsy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.enewspf.com/wp-content/uploads/2018/05/Optimized-MarijuanaBrief.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://enewspf.com/category/science/health-and-fitness/" class="td-post-category">Health and Fitness</a>
<h3 class="entry-title td-module-title"><a href="https://enewspf.com/science/health-and-fitness/recent-police-raids-on-medical-marijuana-gardens-in-california-cut-off-treatment-for-children-living-with-epilepsy/" rel="bookmark" title="Recent Police Raids on Medical Marijuana Gardens in California Cut Off Treatment for Children Living with Epilepsy">Recent Police Raids on Medical Marijuana Gardens in California Cut Off Treatment for Children Living with Epilepsy</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://enewspf.com/latest-news/deja-vu-in-sd-163-board-president-takes-another-shot-at-getting-wife-a-job/" rel="nofollow bookmark" class="td-image-wrap " title="Déjà Vu in SD 163: Board President Takes Another Shot at Getting Wife a Job"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.enewspf.com/wp-content/uploads/2022/07/judy-hawthorne-walter-mosby-caletha-white-07252022-150x102.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://enewspf.com/category/opinion/analysis/" class="td-post-category">Analysis</a>
<h3 class="entry-title td-module-title"><a href="https://enewspf.com/latest-news/deja-vu-in-sd-163-board-president-takes-another-shot-at-getting-wife-a-job/" rel="bookmark" title="Déjà Vu in SD 163: Board President Takes Another Shot at Getting Wife a Job">Déjà Vu in SD 163: Board President Takes Another Shot at Getting Wife a Job</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://enewspf.com/latest-news/bar-associations-say-dont-vote-for-these-judges/" rel="nofollow bookmark" class="td-image-wrap " title="Bar Associations Say Don&#8217;t Vote for These Judges"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.enewspf.com/wp-content/uploads/2019/10/justice-gavel-tori-rector.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://enewspf.com/category/opinion/commentary/" class="td-post-category">Commentary</a>
<h3 class="entry-title td-module-title"><a href="https://enewspf.com/latest-news/bar-associations-say-dont-vote-for-these-judges/" rel="bookmark" title="Bar Associations Say Don&#8217;t Vote for These Judges">Bar Associations Say Don&#8217;t Vote for These Judges</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://enewspf.com/news/aggravated-assault-charge-for-man-who-allegedly-approaches-little-girl-pfpd-reports-through-aug-15-2022/" rel="nofollow bookmark" class="td-image-wrap " title="Aggravated Assault Charge for Man Who Allegedly Approaches Little Girl: PFPD Reports Through Aug. 15, 2022"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.enewspf.com/wp-content/uploads/2022/09/park-forest-police-watch-pfpd-09-03-2022-150x99.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://enewspf.com/category/law-and-order/" class="td-post-category">Law and Order</a>
<h3 class="entry-title td-module-title"><a href="https://enewspf.com/news/aggravated-assault-charge-for-man-who-allegedly-approaches-little-girl-pfpd-reports-through-aug-15-2022/" rel="bookmark" title="Aggravated Assault Charge for Man Who Allegedly Approaches Little Girl: PFPD Reports Through Aug. 15, 2022">Aggravated Assault Charge for Man Who Allegedly Approaches Little Girl: PFPD Reports Through Aug. 15, 2022</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_134" data-td_block_id="tdi_134">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_135 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_135 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Park Forest</div>
<div class="td-weather-condition">clear sky</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_135"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_135">
<input id="tdi_135" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="tdi_135"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_135">
<span class="td-big-degrees">67.6</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">70.8</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">63.8</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">43 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1.9mph</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">0 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-0">77</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-1">75</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-2">58</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-3">61</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-4">71</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_136  tagdiv-type td-pb-border-top td_block_template_8" data-td-block-uid="tdi_136">
<style>
.tdi_136 .td-block-title > *:before,
            .tdi_136 .td-block-title > *:after {
                background-color: #197f18 !important;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About Google Ads</span></h4></div><div class="td-fix-index"><p><em>The Google-supplied ads that appear on this website are not reviewed ahead of time and differ for each visitor. If anything offensive, inappropriate, or otherwise unwholesome appears, please notify us so we can take steps to block that specific advertiser. Email the URL or advertiser name to <a href="/cdn-cgi/l/email-protection#05626e45606b60727675632b666a68"><span class="__cf_email__" data-cfemail="f89f93b89d969d8f8b889ed69b9795">[email&#160;protected]</span></a>.</em></p>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="eNews Park Forest"><meta itemprop="url" content="https://enewspf.com/author/staff/"></span><meta itemprop="datePublished" content="2022-10-05T13:28:07-05:00"><meta itemprop="dateModified" content="2022-10-05T13:28:42-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://enewspf.com/latest-news/park-forest-to-host-veterans-day-program-featuring-an-honor-flight/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://enewspf.com/wp-content/uploads/2022/07/revised-logo-june-29-2022.png"></span><meta itemprop="name" content="eNews Park Forest"></span><meta itemprop="headline" content="Park Forest to Host Veteran&#039;s Day Program Featuring an Honor Flight"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.enewspf.com/wp-content/uploads/2017/11/Optimized-Veterans-Day.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="353"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_137" class="tdc-zone"><div class="tdc_zone tdi_138  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_138{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_138 > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_138.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_138{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138{
width:100% !important;
}
}

</style><div id="tdi_139" class="tdc-row"><div class="vc_row tdi_140  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_140,
                .tdi_140 .tdc-columns{
                    min-height: 0;
                }.tdi_140,
				.tdi_140 .tdc-columns{
				    display: block;
				}.tdi_140 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_140 > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_140.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_140{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_140 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_140{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_139_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_139_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://enewspf.com/wp-content/uploads/2022/03/msn-pan-total-cropped.jpg") !important;
background-position:right center !important;
opacity:.5 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_139_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142{
                    vertical-align: baseline;
                }.tdi_142 > .wpb_wrapper,
				.tdi_142 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_142 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_143 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_143">
<style>

/* inline tdc_css att */

.tdi_143{
margin-bottom:20px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-bottom:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143 .tdb-logo-a,
                .tdi_143 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_143 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_143 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_143 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_143 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_143 .tdb-logo-text-title{
                    display: none;
                }.tdi_143 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_143 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style>
<div class="tdi_143_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_143_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:.5 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_143_rand_style{
background-color:#efefef !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://enewspf.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://enewspf.com/wp-content/uploads/2022/07/revised-logo-june-29-2022.png" alt="eNews Park Forest" title="eNews Park Forest" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">eNews Park Forest</span><span class="tdb-logo-text-tagline">Serving a Great American Town, Park Forest, Illinois</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_144">
<style>

/* inline tdc_css att */

.tdi_144{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144{
width:80% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144{
width:78% !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_144{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_144 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">eNews Park Forest provides news and timely information for residents of Park Forest, Illinois, and surrounding communities. We are independent journalists and not affiliated with the Village of Park Forest in any way.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_145 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_145">
<style>

/* inline tdc_css att */

.tdi_145{
margin-top:20px !important;
margin-bottom:15px !important;
padding-right:10% !important;
padding-left:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145{
margin-top:15px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_145{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_145 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_145 .tdm-descr a{
                    color: #ffffff;
                }
</style><p class="tdm-descr">Contact us: <a href="/cdn-cgi/l/email-protection#5b3c301b3e353e2c282b3d75383436"><span class="__cf_email__" data-cfemail="44232f04212a21333734226a272b29">[email&#160;protected]</span></a></p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_146 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146">
<style>
.tdi_147 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_147 .tdm-social-item i.td-icon-twitter,
				.tdi_147 .tdm-social-item i.td-icon-linkedin,
				.tdi_147 .tdm-social-item i.td-icon-pinterest,
				.tdi_147 .tdm-social-item i.td-icon-blogger,
				.tdi_147 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_147 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_147 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_147 .tdm-social-item i,
				.tds-team-member2 .tdi_147.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_147 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_147"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/enewspf" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/enewspf" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/enewsparkforest" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/enewsparkforest" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/enewspf/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/enewspf/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/c/eNewsParkForest" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/c/eNewsParkForest" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_148" class="tdc-row"><div class="vc_row tdi_149  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_149,
                .tdi_149 .tdc-columns{
                    min-height: 0;
                }.tdi_149,
				.tdi_149 .tdc-columns{
				    display: block;
				}.tdi_149 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_149.tdc-row-content-vert-center,
                    .tdi_149.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_149.tdc-row-content-vert-bottom,
                    .tdi_149.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_149.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_149.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_149{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

.tdi_149 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_149{
padding-top:10px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_148_rand_style td-element-style"><style>
.tdi_148_rand_style{
background-color:#11171c !important;
}
 </style></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                }.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_151{
margin-bottom:8px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_152">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_152{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_152{
                    text-align: left !important;
                }.tdi_152 .tdm-descr{
                    color: #cccccc;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr">&copy; Copyright - 2006 - 2022 eNews Park Forest Inc.</p></div></div></div><div class="vc_column tdi_154  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_154{
                    vertical-align: baseline;
                }.tdi_154 > .wpb_wrapper,
				.tdi_154 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_154 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_154 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_154 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_154{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_155 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_155">
<style>

/* inline tdc_css att */

.tdi_155{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_155 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_155{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_155 li{
					display: inline-block;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_155 .menu{
					display: flex;
				}.tdi_155 .sub-menu{
					display: none;
				}.tdi_155 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_155 ul li{
					margin-right: 16px;
				}.tdi_155 ul li:last-child{
					margin-right: 0;
				}.tdi_155 a{
					color: #cccccc;
				}.tdi_155 li.current-menu-item > a,
				.tdi_155 li.current-menu-ancestor > a,
				.tdi_155 li.current-category-ancestor > a,
				.tdi_155 a:hover{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155 li{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_155 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-190277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-190277"><a href="https://enewspf.com/">Home</a></li>
<li id="menu-item-152103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152103"><a href="https://enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-152101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152101"><a href="https://enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-191301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-191301"><a href="https://enewspf.com/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-152099" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152099"><a href="https://enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-180781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180781"><a href="https://enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-182002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182002"><a href="https://enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','human-interest','latest-news','latest-local-news','latest-news','latest-news','news','park-forest','park-forest-to-host-veterans-day-program-featuring-an-honor-flight','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["human-interest","latest-news","latest-local-news","latest-news","latest-news","news","park-forest","park-forest-to-host-veterans-day-program-featuring-an-honor-flight","post"],"url":"park-forest-to-host-veterans-day-program-featuring-an-honor-flight"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script> <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=&autoLogAppEvents=1"></script>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF5YmVQcmVmaXhVcmxGaWVsZCgpe2lmKHRoaXMudmFsdWUudHJpbSgpIT09JycmJnRoaXMudmFsdWUuaW5kZXhPZignaHR0cCcpIT09MCl7dGhpcy52YWx1ZT0iaHR0cDovLyIrdGhpcy52YWx1ZX19CnZhciB1cmxGaWVsZHM9ZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgnLm1jNHdwLWZvcm0gaW5wdXRbdHlwZT0idXJsIl0nKTtpZih1cmxGaWVsZHMpe2Zvcih2YXIgaj0wO2o8dXJsRmllbGRzLmxlbmd0aDtqKyspe3VybEZpZWxkc1tqXS5hZGRFdmVudExpc3RlbmVyKCdibHVyJyxtYXliZVByZWZpeFVybEZpZWxkKX19fSkoKQ==" defer></script>

<script type="text/javascript" src="data:text/javascript;base64,c3JjPSJodHRwczovL2Nkbi5icm9hZHN0cmVldGFkcy5jb20vaW5pdC0yLm1pbi5qcyIKYnJvYWRzdHJlZXQud2F0Y2goe25ldHdvcmtJZDozNTkxfSk=" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,d2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzPXsiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC9sYXRlc3QtbmV3c1wvcGFyay1mb3Jlc3QtdG8taG9zdC12ZXRlcmFucy1kYXktcHJvZ3JhbS1mZWF0dXJpbmctYW4taG9ub3ItZmxpZ2h0XC8iOjE5MjU0OX0=" defer></script>
<script src="data:text/javascript;base64,IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLHA9L15odHRwOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cCc6J2h0dHBzJztpZighZC5nZXRFbGVtZW50QnlJZChpZCkpe2pzPWQuY3JlYXRlRWxlbWVudChzKTtqcy5pZD1pZDtqcy5zcmM9cCsnOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyc7ZmpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGpzLGZqcyl9fShkb2N1bWVudCwnc2NyaXB0JywndHdpdHRlci13anMnKQ==" defer></script>
<div id="fb-root"></div>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2lmKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKXJldHVybjtqcz1kLmNyZWF0ZUVsZW1lbnQocyk7anMuaWQ9aWQ7anMuc3JjPSdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyN4ZmJtbD0xJmFtcDthcHBJZD0yNDk2NDMzMTE0OTAmdmVyc2lvbj12Mi4zJztmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsZmpzKX0oZG9jdW1lbnQsJ3NjcmlwdCcsJ2ZhY2Vib29rLWpzc2RrJykp" defer></script>
<script src="data:text/javascript;base64,ZG9jdW1lbnQuYm9keS5hZGRFdmVudExpc3RlbmVyKCdpcy5wb3N0LWxvYWQnLGZ1bmN0aW9uKCl7aWYoJ3VuZGVmaW5lZCchPT10eXBlb2YgRkIpe0ZCLlhGQk1MLnBhcnNlKCl9fSk=" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGN1cnJlbnRTY3JpcHQ9ZG9jdW1lbnQuY3VycmVudFNjcmlwdDtmdW5jdGlvbiBsb2FkU2NyaXB0KHVybCxjYil7dmFyIHNjcmlwdD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt2YXIgcHJldj1jdXJyZW50U2NyaXB0fHxkb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgnc2NyaXB0JylbMF07c2NyaXB0LnNldEF0dHJpYnV0ZSgnYXN5bmMnLCEwKTtzY3JpcHQuc2V0QXR0cmlidXRlKCdzcmMnLHVybCk7cHJldi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzY3JpcHQscHJldik7c2NyaXB0LmFkZEV2ZW50TGlzdGVuZXIoJ2xvYWQnLGNiKX0KZnVuY3Rpb24gaW5pdCgpe2xvYWRTY3JpcHQoJ2h0dHBzOi8vcGxhdGZvcm0ubGlua2VkaW4uY29tL2luLmpzP2FzeW5jPXRydWUnLGZ1bmN0aW9uKCl7aWYodHlwZW9mIElOIT09J3VuZGVmaW5lZCcpe0lOLmluaXQoKX19KX0KaWYoZG9jdW1lbnQucmVhZHlTdGF0ZT09PSdsb2FkaW5nJyl7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignRE9NQ29udGVudExvYWRlZCcsaW5pdCl9ZWxzZXtpbml0KCl9CmRvY3VtZW50LmJvZHkuYWRkRXZlbnRMaXN0ZW5lcignaXMucG9zdC1sb2FkJyxmdW5jdGlvbigpe2lmKHR5cGVvZiBJTiE9PSd1bmRlZmluZWQnKXtJTi5wYXJzZSgpfX0pfSkoKQ==" defer></script>
<link rel='stylesheet' id='thickbox-css' href='https://enewspf.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' id='google_cse_v2-js-extra' src="data:text/javascript;base64,dmFyIHNjcmlwdFBhcmFtcz17Imdvb2dsZV9zZWFyY2hfZW5naW5lX2lkIjoicGFydG5lci1wdWItMTE3ODE3NjE5NjQ5OTAxMjpyNTJsNHoxNjc5ZSJ9" defer></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://enewspf.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=11.4' id='jetpack_likes_queuehandler-js' defer data-deferred="1"></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra' src="data:text/javascript;base64,dmFyIHRkc19qc19nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiIwN2QzNjhjNTY5Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVjYXRlZ29yeSVcLyVwb3N0bmFtZSVcLyJ9" defer></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.1' id='tds_js_files_for_front-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer data-deferred="1"></script>
<script type='text/javascript' id='thickbox-js-extra' src="data:text/javascript;base64,dmFyIHRoaWNrYm94TDEwbj17Im5leHQiOiJOZXh0ID4iLCJwcmV2IjoiPCBQcmV2IiwiaW1hZ2UiOiJJbWFnZSIsIm9mIjoib2YiLCJjbG9zZSI6IkNsb3NlIiwibm9pZnJhbWVzIjoiVGhpcyBmZWF0dXJlIHJlcXVpcmVzIGlubGluZSBmcmFtZXMuIFlvdSBoYXZlIGlmcmFtZXMgZGlzYWJsZWQgb3IgeW91ciBicm93c2VyIGRvZXMgbm90IHN1cHBvcnQgdGhlbS4iLCJsb2FkaW5nQW5pbWF0aW9uIjoiaHR0cHM6XC9cL2VuZXdzcGYuY29tXC93cC1pbmNsdWRlc1wvanNcL3RoaWNrYm94XC9sb2FkaW5nQW5pbWF0aW9uLmdpZiJ9" defer></script>
<script type='text/javascript' src='https://enewspf.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js' defer data-deferred="1"></script>
<script type='text/javascript' defer src='https://enewspf.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra' src="data:text/javascript;base64,dmFyIG1jNHdwX2FqYXhfdmFycz17ImxvYWRpbmdfY2hhcmFjdGVyIjoiXHUyMDIyIiwiYWpheF91cmwiOiJodHRwczpcL1wvZW5ld3NwZi5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocD9hY3Rpb249bWM0d3AtZm9ybSIsImVycm9yX3RleHQiOiJPb3BzLiBTb21ldGhpbmcgd2VudCB3cm9uZy4gUGxlYXNlIHRyeSBhZ2FpbiBsYXRlci4ifQ==" defer></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.9' id='mc4wp-ajax-forms-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-extra' src="data:text/javascript;base64,dmFyIHNoYXJpbmdfanNfb3B0aW9ucz17ImxhbmciOiJlbiIsImNvdW50cyI6IjEiLCJpc19zdGF0c19hY3RpdmUiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://enewspf.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-after' src="data:text/javascript;base64,dmFyIHdpbmRvd09wZW47KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF0Y2hlcyhlbCxzZWwpe3JldHVybiEhKGVsLm1hdGNoZXMmJmVsLm1hdGNoZXMoc2VsKXx8ZWwubXNNYXRjaGVzU2VsZWN0b3ImJmVsLm1zTWF0Y2hlc1NlbGVjdG9yKHNlbCkpfQpkb2N1bWVudC5ib2R5LmFkZEV2ZW50TGlzdGVuZXIoJ2NsaWNrJyxmdW5jdGlvbihldmVudCl7aWYoIWV2ZW50LnRhcmdldCl7cmV0dXJufQp2YXIgZWw7aWYobWF0Y2hlcyhldmVudC50YXJnZXQsJ2Euc2hhcmUtZmFjZWJvb2snKSl7ZWw9ZXZlbnQudGFyZ2V0fWVsc2UgaWYoZXZlbnQudGFyZ2V0LnBhcmVudE5vZGUmJm1hdGNoZXMoZXZlbnQudGFyZ2V0LnBhcmVudE5vZGUsJ2Euc2hhcmUtZmFjZWJvb2snKSl7ZWw9ZXZlbnQudGFyZ2V0LnBhcmVudE5vZGV9CmlmKGVsKXtldmVudC5wcmV2ZW50RGVmYXVsdCgpO2lmKHR5cGVvZiB3aW5kb3dPcGVuIT09J3VuZGVmaW5lZCcpe3dpbmRvd09wZW4uY2xvc2UoKX0Kd2luZG93T3Blbj13aW5kb3cub3BlbihlbC5nZXRBdHRyaWJ1dGUoJ2hyZWYnKSwnd3Bjb21mYWNlYm9vaycsJ21lbnViYXI9MSxyZXNpemFibGU9MSx3aWR0aD02MDAsaGVpZ2h0PTQwMCcpO3JldHVybiExfX0pfSkoKQ==" defer></script>

<script src="data:text/javascript;base64,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" defer></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMS40JyxibG9nOicxMzUzODcwMDQnLHBvc3Q6JzE5MjU0OScsdHo6Jy01JyxzcnY6J2VuZXdzcGYuY29tJ31dKTtfc3RxLnB1c2goWydjbGlja1RyYWNrZXJJbml0JywnMTM1Mzg3MDA0JywnMTkyNTQ5J10p" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script>(function(){var js = "window['__CF$cv$params']={r:'755a21f2dd8b6ffd',m:'rACO1weJ_NfzbEvxZ7WbhPjs4_9.k5XHZYW2xGIHe_Q-1665014592-0-AW0fIb3k4bdvXnvwyeMmWDRktmKSg1bayoOQRAsiA2iERMpJhAsZbaT0DOUOKl5irwfPmKbg1OPteAhPx57POLdd/h8qrVGJ7g9HFkwYCAQs3ON3k80mRb4skqYAPwmYbUhQ6KXbJDGztt9xlZN9ql+a5wHbNT+QKGlHpJDeaVUilZmRh791lWlK1jmPYUTrrRBhbNchPTwQYnQRpFSlHSzZjCyjamscYXilQPaivQMH',s:[0xffec0a0217,0x4cf4405a46],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"755a21f2dd8b6ffd","token":"fbd81bb456f24297861cc4c5d392ceef","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>

