<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style id="editorskit-typography-inline-css"></style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Kopy&#039;s Kolumn: Art Fair Brings a Blessing to DownTown - PEOPLE - eNews Park Forest</title>
<meta name="description" content="The Park Forest Art Fair was a blessing, wrapping for the first time in two years. It was a blessing in many ways, great to see people." />
<link rel="canonical" href="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kopy&#039;s Kolumn: Art Fair Brings a Blessing to DownTown - PEOPLE - eNews Park Forest" />
<meta property="og:description" content="The Park Forest Art Fair was a blessing, wrapping for the first time in two years. It was a blessing in many ways, great to see people." />
<meta property="og:url" content="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" />
<meta property="og:site_name" content="eNews Park Forest" />
<meta property="article:publisher" content="https://www.facebook.com/enewspf" />
<meta property="article:author" content="https://www.facebook.com/FrodoJRR" />
<meta property="article:published_time" content="2021-09-20T02:49:20+00:00" />
<meta property="article:modified_time" content="2021-09-20T02:49:49+00:00" />
<meta property="og:image" content="https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="535" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@GaryKopycinski" />
<meta name="twitter:site" content="@enewsparkforest" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Gary Kopycinski" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://enewspf.com/#organization","name":"eNews Park Forest, Inc.","url":"https://enewspf.com/","sameAs":["https://www.facebook.com/enewspf","https://www.instagram.com/enewspf/","https://www.youtube.com/user/enewspf","https://twitter.com/enewsparkforest"],"logo":{"@type":"ImageObject","@id":"https://enewspf.com/#logo","inLanguage":"en-US","url":"https://enewspf.com/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","contentUrl":"https://enewspf.com/wp-content/uploads/2018/07/ENEWSPF-Globe-Logo.fw_-1.png","width":308,"height":90,"caption":"eNews Park Forest, Inc."},"image":{"@id":"https://enewspf.com/#logo"}},{"@type":"WebSite","@id":"https://enewspf.com/#website","url":"https://enewspf.com/","name":"eNews Park Forest","description":"Serving a Great American City, Park Forest, Illinois","publisher":{"@id":"https://enewspf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://enewspf.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#primaryimage","inLanguage":"en-US","url":"https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg","contentUrl":"https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg","width":800,"height":535,"caption":"Children, always a blessing, draw Saturday at the Park Forest Art Fair. (Photo: Gary Kopycinski)"},{"@type":"WebPage","@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#webpage","url":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/","name":"Kopy's Kolumn: Art Fair Brings a Blessing to DownTown - PEOPLE - eNews Park Forest","isPartOf":{"@id":"https://enewspf.com/#website"},"primaryImageOfPage":{"@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#primaryimage"},"datePublished":"2021-09-20T02:49:20+00:00","dateModified":"2021-09-20T02:49:49+00:00","description":"The Park Forest Art Fair was a blessing, wrapping for the first time in two years. It was a blessing in many ways, great to see people.","breadcrumb":{"@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/"]}]},{"@type":"BreadcrumbList","@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://enewspf.com/"},{"@type":"ListItem","position":2,"name":"Kopy&#8217;s Kolumn: Art Fair Brings a Blessing to DownTown &#8211; PEOPLE"}]},{"@type":["Article","NewsArticle"],"@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#article","isPartOf":{"@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#webpage"},"author":{"@id":"https://enewspf.com/#/schema/person/279a66ccd6414c2041a3c77a7a8b4e9f"},"headline":"Kopy&#8217;s Kolumn: Art Fair Brings a Blessing to DownTown &#8211; PEOPLE","datePublished":"2021-09-20T02:49:20+00:00","dateModified":"2021-09-20T02:49:49+00:00","mainEntityOfPage":{"@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#webpage"},"wordCount":780,"publisher":{"@id":"https://enewspf.com/#organization"},"image":{"@id":"https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#primaryimage"},"thumbnailUrl":"https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg","articleSection":["Arts","Athletics","Athletics","Community","Latest Local News","Latest News","Live Music","Main Street Nights","News","Organizations","Park Forest","Schools"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://enewspf.com/#/schema/person/279a66ccd6414c2041a3c77a7a8b4e9f","name":"Gary Kopycinski","image":{"@type":"ImageObject","@id":"https://enewspf.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d20eec2506fddb80c89226981ec7a047?s=96&d=blank&r=r","contentUrl":"https://secure.gravatar.com/avatar/d20eec2506fddb80c89226981ec7a047?s=96&d=blank&r=r","caption":"Gary Kopycinski"},"sameAs":["http://enewspf.com","https://www.facebook.com/FrodoJRR","https://twitter.com/GaryKopycinski"],"url":"https://enewspf.com/author/gary-kopycinski/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eNews Park Forest &raquo; Feed" href="https://enewspf.com/feed/" />
<style type='text/css' id='kt_global_css_variables'>
:root {
  --DarkGreen: #013300;
  --Green: #186519;
  --Brown: #895435;
  --Black: #000000;
  --Gray777: #777777;
  --Gray999: #999999;
  --GrayCCC: #CCCCCC;
  --GrayF9: #F9F9F9;
  --White: #FFFFFF;
}
</style>
<style id="generate-fonts-css" media="all">@font-face {
  font-family: 'Adamina';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/adamina/v14/j8_r6-DH1bjoc-dwi-3UFQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://enewspf.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://enewspf.com/wp-content/plugins/menu-icons/css/extra.min.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://enewspf.com/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://enewspf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://enewspf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css' href='https://enewspf.com/wp-content/plugins/block-options/build/style.build.css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://enewspf.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' media='all' />
<link rel='stylesheet' id='rt-tpg-css' href='https://enewspf.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://enewspf.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://enewspf.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://enewspf.com/wp-content/plugins/give/assets/dist/css/give.css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://enewspf.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://enewspf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://enewspf.com/wp-content/themes/generatepress/assets/css/main.min.css' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-60px;margin-right:-60px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-40px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-30px;margin-right:-30px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:20%;}.site-content .content-area{width:50%;}@media (max-width: 1024px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://enewspf.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css' media='all' />
<link rel='stylesheet' id='rsUni-css-css' href='https://enewspf.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css' href='https://enewspf.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://enewspf.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css' href='https://enewspf.com/wp-content/uploads/generatepress/style.min.css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://enewspf.com/wp-content/themes/generatepress_child/style.css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css' href='https://enewspf.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#013300;}.secondary-nav-below-header .secondary-navigation .inside-navigation.grid-container, .secondary-nav-above-header .secondary-navigation .inside-navigation.grid-container{padding:0px 20px 0px 0px;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-family:"Roboto", sans-serif;line-height:30px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#186519;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 1024px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css' href='https://enewspf.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://enewspf.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css' media='all' />
<style id='generate-navigation-branding-inline-css'>
.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 60px 0px 60px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1024px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://enewspf.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://enewspf.com/wp-content/plugins/jetpack/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://enewspf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://enewspf.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://enewspf.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script>
<script src='//platform-api.sharethis.com/js/sharethis.js#property=6127b97ea3aee000125e704d&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script src='https://enewspf.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' id='babel-polyfill-js'></script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/enewspf.com\/wp-admin\/admin-ajax.php","checkout_nonce":"1536e334ce","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"1","give_version":"2.13.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/enewspf.com\/wp-admin\/admin-ajax.php","ajaxNonce":"10487423ce","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":2},"cookie_hash":"01bdb2fe3f4ea9c4b3c0f2bf7c35a0f3","session_nonce_cookie_name":"wp-give_session_reset_nonce_01bdb2fe3f4ea9c4b3c0f2bf7c35a0f3","session_cookie_name":"wp-give_session_01bdb2fe3f4ea9c4b3c0f2bf7c35a0f3","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/enewspf.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script src='https://enewspf.com/wp-content/plugins/give/assets/dist/js/give.js' id='give-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/enewspf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/enewspf.com\/wp-json\/wordpress-popular-posts","ID":188504,"token":"951296b5ac","lang":0,"debug":0}
</script>
<script src='https://enewspf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script defer crossorigin="anonymous" integrity="sha384-vuFJ2JiSdUpXLKGK+tDteQZBqNlMwAjhZ3TvPaDfN9QmbPb7Q8qUpbSNapQev3YF" src='https://use.fontawesome.com/releases/v5.15.2/js/all.js' id='font-awesome-official-js'></script>
<script defer crossorigin="anonymous" integrity="sha384-VxtQ3wW8qt0QTDld0MGEB9IMEOyCOtvOXC7I0JU3T01V6NR+C6MP5HxC+tGNkhdV" src='https://use.fontawesome.com/releases/v5.15.2/js/v4-shims.js' id='font-awesome-official-v4shim-js'></script>

<script src='https://www.googletagmanager.com/gtag/js?id=UA-26420856-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["enewspf.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-26420856-1");
</script>

<link rel="https://api.w.org/" href="https://enewspf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://enewspf.com/wp-json/wp/v2/posts/188504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enewspf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enewspf.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://enewspf.com/?p=188504' />
<link rel="alternate" type="application/json+oembed" href="https://enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewspf.com%2Flatest-news%2Fkopys-kolumn-art-fair-brings-a-blessing-to-downtown-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enewspf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenewspf.com%2Flatest-news%2Fkopys-kolumn-art-fair-brings-a-blessing-to-downtown-people%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><meta property="fb:app_id" content="255302313301" /><meta property="fb:admins" content="enewspf" /><meta name="generator" content="Give v2.13.4" />
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<meta name="viewport" content="width=device-width, initial-scale=1"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1178176196499012" crossorigin="anonymous"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1178176196499012","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<style type="text/css" id="guten-post-layout-pro-frontend-css" media="all"></style><link rel="icon" href="https://enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://enewspf.com/wp-content/uploads/2019/02/cropped-revised-tree.fw_-270x270.png" />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#013300 !important}.has-central-palette-1-background-color{background-color:#013300 !important}.has-central-palette-2-color{color:#186519 !important}.has-central-palette-2-background-color{background-color:#186519 !important}.has-central-palette-3-color{color:#895435 !important}.has-central-palette-3-background-color{background-color:#895435 !important}.has-central-palette-4-color{color:#000000 !important}.has-central-palette-4-background-color{background-color:#000000 !important}.has-central-palette-5-color{color:#777777 !important}.has-central-palette-5-background-color{background-color:#777777 !important}.has-central-palette-6-color{color:#999999 !important}.has-central-palette-6-background-color{background-color:#999999 !important}.has-central-palette-7-color{color:#CCCCCC !important}.has-central-palette-7-background-color{background-color:#CCCCCC !important}.has-central-palette-8-color{color:#F9F9F9 !important}.has-central-palette-8-background-color{background-color:#F9F9F9 !important}.has-central-palette-9-color{color:#FFFFFF !important}.has-central-palette-9-background-color{background-color:#FFFFFF !important}
</style>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://enewspf.com/?custom-css=e0ba13186e" /> <script src="https://blink.net/1.0/blink-sdk.js?clientId=enewspf.com"></script>
<script data-ad-client="ca-pub-1178176196499012" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-188504 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right sticky-menu-slide sticky-enabled both-sticky-menu give-test-mode give-page both-sidebars nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active generatepress-child" itemtype="https://schema.org/Blog" itemscope>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/16916704ed53b080dcd654c16/4260c1057d945f59054902eea.js");</script>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
<div class="inside-navigation">
<button class="menu-toggle secondary-menu-toggle">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div class="main-nav"><ul id="menu-footer-menu" class=" secondary-menu sf-menu"><li id="menu-item-152102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-152102"><a href="https://enewspf.com/">Home</a></li>
<li id="menu-item-152103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152103"><a href="https://enewspf.com/contact-gary-kopycinski/">Contact Us</a></li>
<li id="menu-item-152101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152101"><a href="https://enewspf.com/category/faqs/">FAQs</a></li>
<li id="menu-item-152099" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152099"><a href="https://enewspf.com/faqs/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152100" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-privacy-policy menu-item-152100"><a href="https://enewspf.com/enews-park-forest-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-180781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180781"><a href="https://enewspf.com/email-list-enews-park-forest/">Email List</a></li>
<li id="menu-item-182002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182002"><a href="https://enewspf.com/official-rules-for-comments/">Rules for Comments</a></li>
</ul></div> </div>
</nav>
<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header">
<div class="site-logo">
<a href="https://enewspf.com/" title="eNews Park Forest" rel="home">
<img class="header-image is-logo-image" alt="eNews Park Forest" src="https://enewspf.com/wp-content/uploads/2021/01/enewspf-revised_logo-white.png" title="eNews Park Forest" width="401" height="135" />
</a>
</div> </div>
</header>
<nav id="site-navigation" class="has-sticky-branding main-navigation nav-align-center has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation">
<div class="navigation-branding"><div class="sticky-navigation-logo">
<a href="https://enewspf.com/" title="eNews Park Forest" rel="home">
<img src="https://enewspf.com/wp-content/uploads/2017/03/enewspf-revised_logo-1.png" class="is-logo-image" alt="eNews Park Forest" width="401" height="135" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://enewspf.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-185410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-185410"><a href="https://enewspf.com/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-117071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117071"><a title="Latest Park Forest News" href="https://enewspf.com/category/latest-news/latest-local-news/"><i class="_mi _before dashicons dashicons-clock" aria-hidden="true"></i><span>Latest</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-148842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148842"><a href="https://enewspf.com/category/park-forest/"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Park Forest</span></a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117092"><a title="School News" href="https://enewspf.com/category/latest-news/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>School News</span></a></li>
<li id="menu-item-117096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117096"><a title="Human Interest" href="https://enewspf.com/category/latest-news/human-interest/"><i class="_mi _before dashicons dashicons-groups" aria-hidden="true"></i><span>Community</span></a></li>
<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a title="Recalls" href="https://enewspf.com/category/national-news/recalls/">Recalls</a></li>
<li id="menu-item-117095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117095"><a title="Health and Fitness" href="https://enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
<li id="menu-item-145573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145573"><a href="https://enewspf.com/category/politics/elections/">Elections</a></li>
<li id="menu-item-125936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125936"><a title="Equality and LGBTQ" href="https://enewspf.com/category/life-and-living/equality/">Equality</a></li>
<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117076"><a href="https://enewspf.com/category/national-news/latest-national-news/"><i class="_mi _before dashicons dashicons-welcome-write-blog" aria-hidden="true"></i><span>National</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-117077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117077"><a href="https://enewspf.com/category/national-news/latest-national-news/">Latest National News</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117616"><a title="Crime" href="https://enewspf.com/category/law-and-order/"><i class="_mi _before dashicons dashicons-shield-alt" aria-hidden="true"></i><span>Crime</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-117062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117062"><a title="Local Police Reports" href="https://enewspf.com/category/law-and-order/local-park-forest-police-blotter/">Local Police Reports</a></li>
<li id="menu-item-117061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117061"><a title="Federal and International" href="https://enewspf.com/category/law-and-order/federal-and-international/">Federal and International</a></li>
<li id="menu-item-117060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117060"><a title="State Crime Reports" href="https://enewspf.com/category/law-and-order/state-crime-reports/">State Crime Reports</a></li>
</ul>
</li>
<li id="menu-item-117066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117066"><a href="https://enewspf.com/category/science/c177778020-science/"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true"></i><span>Science</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-117067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117067"><a href="https://enewspf.com/category/science/environmental/">Environmental</a></li>
<li id="menu-item-117064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117064"><a href="https://enewspf.com/category/science/health-and-fitness/">Health and Fitness</a></li>
<li id="menu-item-117065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117065"><a href="https://enewspf.com/category/science/space/">Space</a></li>
</ul>
</li>
<li id="menu-item-144216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144216"><a href="https://enewspf.com/category/opinion/"><i class="_mi _before dashicons dashicons-feedback" aria-hidden="true"></i><span>Opinion</span><span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-117102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117102"><a href="https://enewspf.com/category/opinion/letters-to-the-editor/"><i class="_mi _before dashicons dashicons-edit" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
<li id="menu-item-117101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117101"><a href="https://enewspf.com/category/opinion/analysis/">Analysis</a></li>
<li id="menu-item-134493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134493"><a title="blog-posts" href="https://enewspf.com/category/opinion/blog-posts/">Blog Posts</a></li>
</ul>
</li>
<li id="menu-item-117107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117107"><a href="https://enewspf.com/enews-park-forest-community-calendar/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Calendar</span></a></li>
<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117337"><a href="https://enewspf.com/category/death-notices/obituaries/">Obituaries<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-185313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185313"><a href="https://www.lain-sullivan.com/obituaries/">Lain-Sullivan</a></li>
<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="https://enewspf.com/panozzo-bros/">Panozzo Brothers</a></li>
<li id="menu-item-168220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168220"><a href="http://www.tews-ryanfh.com/obits">Tews-Ryan Funeral Homes</a></li>
<li id="menu-item-168221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168221"><a href="http://www.smitsfuneralhomes.com/obits">Smits Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-188012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188012"><a href="https://enewspf.com/jobs/">Jobs</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></span></div> </div>
</nav>
<div id="page" class="site grid-container container hfeed">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-188504" class="post-188504 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-athletics category-athletics-human-interest category-human-interest category-latest-local-news category-latest-news category-live-music category-main-street-nights category-news category-organizations category-park-forest category-schools no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Kopy&#8217;s Kolumn: Art Fair Brings a Blessing to DownTown &#8211; PEOPLE</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2021-09-19T21:49:20-05:00" itemprop="datePublished">September 19, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://enewspf.com/author/gary-kopycinski/" title="View all posts by Gary Kopycinski" rel="author" itemprop="url"><span class="author-name" itemprop="name">Gary Kopycinski</span></a></span></span> </div>
</header>
<div class="entry-content" itemprop="text">
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="800" height="535" src="https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg" alt="Children, always a blessing, draw Saturday at the Park Forest Art Fair." class="wp-image-188507 jetpack-lazy-image" data-lazy-srcset="https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg 800w, https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021-300x201.jpg 300w, https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021-150x100.jpg 150w, https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021-600x400.jpg 600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="800" height="535" src="https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg" alt="Children, always a blessing, draw Saturday at the Park Forest Art Fair." class="wp-image-188507" srcset="https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021.jpg 800w, https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021-300x201.jpg 300w, https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021-150x100.jpg 150w, https://enewspf.com/wp-content/uploads/2021/09/children-draw-art-fair-09182021-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Children, always a blessing, draw Saturday at the Park Forest Art Fair. (Photo: Gary Kopycinski)</figcaption></figure></div>
<p>Park Forest, IL-(ENEWSPF)- The Park Forest Art Fair wrapped up today for the first time in two years. It was a blessing in many ways. It was a blessing to see more artists than two years ago. It was a blessing to be able to purchase some quality art, even get a jump on holiday shopping. It was a blessing to enjoy the warmth and sunshine. But it was especially a blessing to see PEOPLE walking the streets and sidewalks of DownTown.</p>
<p>The Art Fair was a blessing.</p>
<p>Main Street Nights started our return to some semblance of normality. Saw Chuck Sabey at Starbucks in Matteson the day after the first <a href="https://enewspf.com/category/latest-news/human-interest/main-street-nights/" class="ek-link">Main Street Nights</a> at the beginning of the summer and he said, at the time, opening night was a &#8220;blessing.&#8221;</p>
<p>It was.</p>
<p>Main Street Nights concluded with the MAGIC of the Blooze Brothers. The entire band was incredible. </p>
<p>Here&#8217;s a taste:</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Sweet Home Chicago The Blooze Brothers Bring Magic to Park Forest" width="800" height="450" src="https://www.youtube.com/embed/1ZKVCul86Bs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p>Here are some pics from the Blooze Brothers night:</p>
<div id="new-royalslider-44" class="royalSlider new-royalslider-44 rsUni rs-image-gallery" style="width:100%;height:500px;;" data-rs-options='{&quot;template&quot;:&quot;default&quot;,&quot;image_generation&quot;:{&quot;lazyLoading&quot;:&quot;true&quot;},&quot;thumbs&quot;:{&quot;paddingBottom&quot;:4,&quot;thumbWidth&quot;:96,&quot;thumbHeight&quot;:72,&quot;appendSpan&quot;:&quot;true&quot;},&quot;fullscreen&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;nativeFS&quot;:&quot;true&quot;},&quot;video&quot;:[],&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:500,&quot;autoScaleSlider&quot;:&quot;true&quot;,&quot;autoScaleSliderWidth&quot;:960,&quot;autoScaleSliderHeight&quot;:850,&quot;controlNavigation&quot;:&quot;thumbnails&quot;,&quot;arrowsNavHideOnTouch&quot;:&quot;true&quot;,&quot;globalCaption&quot;:&quot;true&quot;,&quot;globalCaptionInside&quot;:&quot;true&quot;,&quot;keyboardNavEnabled&quot;:&quot;true&quot;,&quot;fadeinLoadedSlide&quot;:&quot;false&quot;}'>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388556365_685053482f_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388556365_685053482f_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388556365_685053482f_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388556365_685053482f_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388556365_685053482f_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387796898_60079bdc08_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387796898_60079bdc08_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387796898_60079bdc08_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387796898_60079bdc08_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387796898_60079bdc08_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387550271_965d760468_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387550271_965d760468_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387550271_965d760468_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387550271_965d760468_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387550271_965d760468_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386789682_c68028f039_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386789682_c68028f039_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386789682_c68028f039_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386789682_c68028f039_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386789682_c68028f039_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387549956_a63994bc58_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387549956_a63994bc58_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387549956_a63994bc58_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387549956_a63994bc58_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387549956_a63994bc58_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387549746_d2b8ca63ce_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387549746_d2b8ca63ce_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387549746_d2b8ca63ce_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387549746_d2b8ca63ce_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387549746_d2b8ca63ce_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388283824_c248bb5ab6_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388283824_c248bb5ab6_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388283824_c248bb5ab6_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388283824_c248bb5ab6_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388283824_c248bb5ab6_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387549481_08a14984d3_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387549481_08a14984d3_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387549481_08a14984d3_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387549481_08a14984d3_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387549481_08a14984d3_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388554995_74983430f1_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388554995_74983430f1_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388554995_74983430f1_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388554995_74983430f1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388554995_74983430f1_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388283334_40a25ea76b_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388283334_40a25ea76b_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388283334_40a25ea76b_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388283334_40a25ea76b_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388283334_40a25ea76b_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388554620_dd7f9d3926_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388554620_dd7f9d3926_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388554620_dd7f9d3926_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388554620_dd7f9d3926_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388554620_dd7f9d3926_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388282999_a578c60d61_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388282999_a578c60d61_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388282999_a578c60d61_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388282999_a578c60d61_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388282999_a578c60d61_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388282839_280dcc0745_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388282839_280dcc0745_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388282839_280dcc0745_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388282839_280dcc0745_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388282839_280dcc0745_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386788067_d71708ae3e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386788067_d71708ae3e_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386788067_d71708ae3e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386788067_d71708ae3e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386788067_d71708ae3e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387794568_20123efbbb_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387794568_20123efbbb_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387794568_20123efbbb_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387794568_20123efbbb_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387794568_20123efbbb_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387547961_684602dd9a_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387547961_684602dd9a_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387547961_684602dd9a_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387547961_684602dd9a_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387547961_684602dd9a_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388281769_cf43aa6a7c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388281769_cf43aa6a7c_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388281769_cf43aa6a7c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388281769_cf43aa6a7c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388281769_cf43aa6a7c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386787012_e2e6097a7b_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386787012_e2e6097a7b_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386787012_e2e6097a7b_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386787012_e2e6097a7b_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386787012_e2e6097a7b_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387547151_342fa898dc_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387547151_342fa898dc_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387547151_342fa898dc_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387547151_342fa898dc_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387547151_342fa898dc_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386786287_d78604bb99_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386786287_d78604bb99_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386786287_d78604bb99_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386786287_d78604bb99_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386786287_d78604bb99_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388280144_ba53f0f181_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388280144_ba53f0f181_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388280144_ba53f0f181_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388280144_ba53f0f181_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388280144_ba53f0f181_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387546161_520853bcbe_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387546161_520853bcbe_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387546161_520853bcbe_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387546161_520853bcbe_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387546161_520853bcbe_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387546031_c29cacb1c6_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387546031_c29cacb1c6_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387546031_c29cacb1c6_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387546031_c29cacb1c6_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387546031_c29cacb1c6_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388279759_e8525ce9c9_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388279759_e8525ce9c9_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388279759_e8525ce9c9_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388279759_e8525ce9c9_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388279759_e8525ce9c9_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388279594_c691d4c41d_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388279594_c691d4c41d_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388279594_c691d4c41d_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388279594_c691d4c41d_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388279594_c691d4c41d_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386785127_8640153198_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386785127_8640153198_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386785127_8640153198_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386785127_8640153198_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386785127_8640153198_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386784872_6f39d47e11_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386784872_6f39d47e11_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386784872_6f39d47e11_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386784872_6f39d47e11_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386784872_6f39d47e11_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386784627_94b905b1af_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386784627_94b905b1af_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386784627_94b905b1af_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386784627_94b905b1af_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386784627_94b905b1af_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388278844_d91fef5f07_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388278844_d91fef5f07_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388278844_d91fef5f07_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388278844_d91fef5f07_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388278844_d91fef5f07_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387544896_6c19abfc83_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387544896_6c19abfc83_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387544896_6c19abfc83_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387544896_6c19abfc83_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387544896_6c19abfc83_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387791253_40b9fe6d1f_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387791253_40b9fe6d1f_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387791253_40b9fe6d1f_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387791253_40b9fe6d1f_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387791253_40b9fe6d1f_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388278269_86db049ebc_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388278269_86db049ebc_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388278269_86db049ebc_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388278269_86db049ebc_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388278269_86db049ebc_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387544201_29874e599c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387544201_29874e599c_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387544201_29874e599c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387544201_29874e599c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387544201_29874e599c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388277889_1d10173b67_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388277889_1d10173b67_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388277889_1d10173b67_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388277889_1d10173b67_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388277889_1d10173b67_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388277749_d8abcd870e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388277749_d8abcd870e_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388277749_d8abcd870e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388277749_d8abcd870e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388277749_d8abcd870e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387543821_3282f1212e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387543821_3282f1212e_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387543821_3282f1212e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387543821_3282f1212e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387543821_3282f1212e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386783087_dcdf9723ec_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386783087_dcdf9723ec_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386783087_dcdf9723ec_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386783087_dcdf9723ec_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386783087_dcdf9723ec_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51386782937_95de5721fb_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51386782937_95de5721fb_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51386782937_95de5721fb_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51386782937_95de5721fb_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51386782937_95de5721fb_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388548975_938023601a_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388548975_938023601a_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388548975_938023601a_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388548975_938023601a_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388548975_938023601a_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388277139_347e742b11_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388277139_347e742b11_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388277139_347e742b11_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388277139_347e742b11_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388277139_347e742b11_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387789688_313d04f7b3_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387789688_313d04f7b3_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387789688_313d04f7b3_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387789688_313d04f7b3_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387789688_313d04f7b3_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387542961_727cca75eb_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387542961_727cca75eb_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387542961_727cca75eb_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387542961_727cca75eb_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387542961_727cca75eb_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388548285_73de6c46e5_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388548285_73de6c46e5_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388548285_73de6c46e5_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388548285_73de6c46e5_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388548285_73de6c46e5_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51387542546_f8be071c0c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51387542546_f8be071c0c_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51387542546_f8be071c0c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51387542546_f8be071c0c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51387542546_f8be071c0c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388547875_3c6624e371_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388547875_3c6624e371_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388547875_3c6624e371_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388547875_3c6624e371_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388547875_3c6624e371_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388275844_b3631f94a7_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388275844_b3631f94a7_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388275844_b3631f94a7_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388275844_b3631f94a7_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388275844_b3631f94a7_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51388547620_92fec3179e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51388547620_92fec3179e_b.jpg">Blooze Brothers Magic in Park Forest</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51388547620_92fec3179e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51388547620_92fec3179e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51388547620_92fec3179e_s.jpg"/></noscript></div>
</div>
</div>
<p>The blessings continued right through the end of the Art Fair Sunday. Tall Grass Arts Association pulled off a fabulous event to close the summer in Park Forest. Hats off to all of them, hats off to the number of volunteers who worked tirelessly to make it all happen. Thanks to the number of artists too who graced us in the DownTown.</p>
<p>Events like that weekly would be incredible, but the Park Forest Art Fair is one-of-a-kind, and we&#8217;re lucky to have it.</p>
<p>A gallery of pics from Saturday and Sunday &#8212; most are from Saturday. Thanks to ALL who made it happen.</p>
<div id="new-royalslider-48" class="royalSlider new-royalslider-48 rsUni rs-image-gallery" style="width:100%;height:500px;;" data-rs-options='{&quot;template&quot;:&quot;default&quot;,&quot;image_generation&quot;:{&quot;lazyLoading&quot;:&quot;true&quot;},&quot;thumbs&quot;:{&quot;paddingBottom&quot;:4,&quot;thumbWidth&quot;:96,&quot;thumbHeight&quot;:72,&quot;appendSpan&quot;:&quot;true&quot;},&quot;fullscreen&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;nativeFS&quot;:&quot;true&quot;},&quot;video&quot;:[],&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:500,&quot;autoScaleSlider&quot;:&quot;true&quot;,&quot;autoScaleSliderWidth&quot;:960,&quot;autoScaleSliderHeight&quot;:850,&quot;controlNavigation&quot;:&quot;thumbnails&quot;,&quot;arrowsNavHideOnTouch&quot;:&quot;true&quot;,&quot;globalCaption&quot;:&quot;true&quot;,&quot;globalCaptionInside&quot;:&quot;true&quot;,&quot;keyboardNavEnabled&quot;:&quot;true&quot;,&quot;fadeinLoadedSlide&quot;:&quot;false&quot;}'>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491022826_8c0139c59c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491022826_8c0139c59c_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491022826_8c0139c59c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491022826_8c0139c59c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491022826_8c0139c59c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491239433_04582fdb20_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491239433_04582fdb20_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491239433_04582fdb20_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491239433_04582fdb20_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491239433_04582fdb20_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491239318_9b23edfb0f_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491239318_9b23edfb0f_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491239318_9b23edfb0f_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491239318_9b23edfb0f_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491239318_9b23edfb0f_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490229012_cd1c6060e6_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490229012_cd1c6060e6_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490229012_cd1c6060e6_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490229012_cd1c6060e6_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490229012_cd1c6060e6_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491239053_f5afea417f_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491239053_f5afea417f_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491239053_f5afea417f_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491239053_f5afea417f_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491239053_f5afea417f_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490228647_d2a81402e3_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490228647_d2a81402e3_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490228647_d2a81402e3_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490228647_d2a81402e3_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490228647_d2a81402e3_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491730919_ebea2eeb33_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491730919_ebea2eeb33_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491730919_ebea2eeb33_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491730919_ebea2eeb33_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491730919_ebea2eeb33_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491730784_85938bbb40_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491730784_85938bbb40_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491730784_85938bbb40_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491730784_85938bbb40_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491730784_85938bbb40_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491722794_037d462c70_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491722794_037d462c70_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491722794_037d462c70_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491722794_037d462c70_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491722794_037d462c70_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491730654_ee33826340_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491730654_ee33826340_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491730654_ee33826340_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491730654_ee33826340_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491730654_ee33826340_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491238378_89d3b2fbcf_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491238378_89d3b2fbcf_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491238378_89d3b2fbcf_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491238378_89d3b2fbcf_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491238378_89d3b2fbcf_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491238213_086c519fc9_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491238213_086c519fc9_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491238213_086c519fc9_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491238213_086c519fc9_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491238213_086c519fc9_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491238108_5db77f5123_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491238108_5db77f5123_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491238108_5db77f5123_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491238108_5db77f5123_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491238108_5db77f5123_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491730104_a907dd34d3_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491730104_a907dd34d3_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491730104_a907dd34d3_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491730104_a907dd34d3_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491730104_a907dd34d3_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491237758_c181d6dd3e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491237758_c181d6dd3e_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491237758_c181d6dd3e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491237758_c181d6dd3e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491237758_c181d6dd3e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491020991_e59e9279bb_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491020991_e59e9279bb_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491020991_e59e9279bb_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491020991_e59e9279bb_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491020991_e59e9279bb_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491729679_934d1f7c39_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491729679_934d1f7c39_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491729679_934d1f7c39_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491729679_934d1f7c39_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491729679_934d1f7c39_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491020686_d881736b23_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491020686_d881736b23_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491020686_d881736b23_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491020686_d881736b23_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491020686_d881736b23_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491729309_4a45873bfa_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491729309_4a45873bfa_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491729309_4a45873bfa_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491729309_4a45873bfa_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491729309_4a45873bfa_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491946320_d5b18a5f87_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491946320_d5b18a5f87_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491946320_d5b18a5f87_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491946320_d5b18a5f87_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491946320_d5b18a5f87_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491729109_7026f767b9_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491729109_7026f767b9_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491729109_7026f767b9_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491729109_7026f767b9_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491729109_7026f767b9_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491020191_12919840aa_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491020191_12919840aa_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491020191_12919840aa_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491020191_12919840aa_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491020191_12919840aa_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491020046_d25323a50c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491020046_d25323a50c_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491020046_d25323a50c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491020046_d25323a50c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491020046_d25323a50c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491945770_b42f8ce89a_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491945770_b42f8ce89a_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491945770_b42f8ce89a_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491945770_b42f8ce89a_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491945770_b42f8ce89a_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490226247_4f3775f070_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490226247_4f3775f070_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490226247_4f3775f070_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490226247_4f3775f070_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490226247_4f3775f070_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491728424_242ff44172_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491728424_242ff44172_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491728424_242ff44172_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491728424_242ff44172_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491728424_242ff44172_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491236008_d6c82f8e06_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491236008_d6c82f8e06_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491236008_d6c82f8e06_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491236008_d6c82f8e06_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491236008_d6c82f8e06_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491019406_32038d8db1_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491019406_32038d8db1_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491019406_32038d8db1_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491019406_32038d8db1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491019406_32038d8db1_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491728084_1d3411e55b_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491728084_1d3411e55b_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491728084_1d3411e55b_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491728084_1d3411e55b_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491728084_1d3411e55b_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491019061_8753ce88e5_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491019061_8753ce88e5_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491019061_8753ce88e5_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491019061_8753ce88e5_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491019061_8753ce88e5_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491945000_db9892fc0c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491945000_db9892fc0c_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491945000_db9892fc0c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491945000_db9892fc0c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491945000_db9892fc0c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491018826_8d5c3b1f83_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491018826_8d5c3b1f83_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491018826_8d5c3b1f83_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491018826_8d5c3b1f83_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491018826_8d5c3b1f83_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491235243_b996670bb8_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491235243_b996670bb8_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491235243_b996670bb8_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491235243_b996670bb8_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491235243_b996670bb8_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491944630_f7c1b1a35d_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491944630_f7c1b1a35d_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491944630_f7c1b1a35d_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491944630_f7c1b1a35d_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491944630_f7c1b1a35d_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491944445_cb1699e6fc_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491944445_cb1699e6fc_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491944445_cb1699e6fc_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491944445_cb1699e6fc_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491944445_cb1699e6fc_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490224822_a65f65a6d1_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490224822_a65f65a6d1_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490224822_a65f65a6d1_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490224822_a65f65a6d1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490224822_a65f65a6d1_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490224687_27ccc8e5a9_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490224687_27ccc8e5a9_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490224687_27ccc8e5a9_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490224687_27ccc8e5a9_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490224687_27ccc8e5a9_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491726799_2fa4b4d149_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491726799_2fa4b4d149_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491726799_2fa4b4d149_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491726799_2fa4b4d149_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491726799_2fa4b4d149_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491017761_6707dc548d_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491017761_6707dc548d_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491017761_6707dc548d_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491017761_6707dc548d_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491017761_6707dc548d_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491017596_f67052624c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491017596_f67052624c_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491017596_f67052624c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491017596_f67052624c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491017596_f67052624c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491017466_65a78e082e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491017466_65a78e082e_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491017466_65a78e082e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491017466_65a78e082e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491017466_65a78e082e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491233873_eeaa77d8a1_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491233873_eeaa77d8a1_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491233873_eeaa77d8a1_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491233873_eeaa77d8a1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491233873_eeaa77d8a1_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490223777_80de1c9d4f_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490223777_80de1c9d4f_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490223777_80de1c9d4f_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490223777_80de1c9d4f_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490223777_80de1c9d4f_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491725904_76487f1e1d_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491725904_76487f1e1d_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491725904_76487f1e1d_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491725904_76487f1e1d_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491725904_76487f1e1d_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491016871_457ae3ff10_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491016871_457ae3ff10_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491016871_457ae3ff10_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491016871_457ae3ff10_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491016871_457ae3ff10_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491725674_93288305fa_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491725674_93288305fa_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491725674_93288305fa_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491725674_93288305fa_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491725674_93288305fa_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491725564_bac10d62c2_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491725564_bac10d62c2_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491725564_bac10d62c2_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491725564_bac10d62c2_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491725564_bac10d62c2_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490223242_75605bd114_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490223242_75605bd114_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490223242_75605bd114_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490223242_75605bd114_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490223242_75605bd114_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491016476_e1a2170e07_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491016476_e1a2170e07_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491016476_e1a2170e07_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491016476_e1a2170e07_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491016476_e1a2170e07_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491725159_ac937caca5_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491725159_ac937caca5_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491725159_ac937caca5_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491725159_ac937caca5_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491725159_ac937caca5_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491016271_141d65cb83_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491016271_141d65cb83_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491016271_141d65cb83_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491016271_141d65cb83_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491016271_141d65cb83_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491725019_45c5a93e71_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491725019_45c5a93e71_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491725019_45c5a93e71_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491725019_45c5a93e71_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491725019_45c5a93e71_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491724959_94f6586dc4_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491724959_94f6586dc4_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491724959_94f6586dc4_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491724959_94f6586dc4_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491724959_94f6586dc4_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491941900_b835e4c0c1_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491941900_b835e4c0c1_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491941900_b835e4c0c1_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491941900_b835e4c0c1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491941900_b835e4c0c1_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491015816_c45803f0a4_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491015816_c45803f0a4_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491015816_c45803f0a4_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491015816_c45803f0a4_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491015816_c45803f0a4_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491015721_6080eb3b39_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491015721_6080eb3b39_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491015721_6080eb3b39_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491015721_6080eb3b39_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491015721_6080eb3b39_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491015641_0cb190f693_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491015641_0cb190f693_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491015641_0cb190f693_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491015641_0cb190f693_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491015641_0cb190f693_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491724399_44bee2b13b_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491724399_44bee2b13b_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491724399_44bee2b13b_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491724399_44bee2b13b_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491724399_44bee2b13b_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491015456_6ec5a87131_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491015456_6ec5a87131_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491015456_6ec5a87131_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491015456_6ec5a87131_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491015456_6ec5a87131_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490222027_acbaa3eab1_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490222027_acbaa3eab1_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490222027_acbaa3eab1_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490222027_acbaa3eab1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490222027_acbaa3eab1_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491724104_ff41d3ffac_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491724104_ff41d3ffac_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491724104_ff41d3ffac_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491724104_ff41d3ffac_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491724104_ff41d3ffac_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491723979_636034354e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491723979_636034354e_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491723979_636034354e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491723979_636034354e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491723979_636034354e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490220387_d07ae54349_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490220387_d07ae54349_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490220387_d07ae54349_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490220387_d07ae54349_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490220387_d07ae54349_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491231418_86bc108579_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491231418_86bc108579_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491231418_86bc108579_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491231418_86bc108579_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491231418_86bc108579_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490221652_c42364027a_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490221652_c42364027a_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490221652_c42364027a_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490221652_c42364027a_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490221652_c42364027a_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491940725_e8b808abcb_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491940725_e8b808abcb_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491940725_e8b808abcb_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491940725_e8b808abcb_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491940725_e8b808abcb_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491014881_ff45b09e37_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491014881_ff45b09e37_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491014881_ff45b09e37_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491014881_ff45b09e37_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491014881_ff45b09e37_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491940515_0c64f2039c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491940515_0c64f2039c_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491940515_0c64f2039c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491940515_0c64f2039c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491940515_0c64f2039c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491014681_8659ce0a6c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491014681_8659ce0a6c_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491014681_8659ce0a6c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491014681_8659ce0a6c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491014681_8659ce0a6c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491014581_25dc1d2aa9_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491014581_25dc1d2aa9_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491014581_25dc1d2aa9_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491014581_25dc1d2aa9_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491014581_25dc1d2aa9_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490221067_92c450c603_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490221067_92c450c603_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490221067_92c450c603_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490221067_92c450c603_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490221067_92c450c603_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491014381_aa35c24143_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491014381_aa35c24143_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491014381_aa35c24143_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491014381_aa35c24143_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491014381_aa35c24143_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491230578_c59511e722_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491230578_c59511e722_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491230578_c59511e722_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491230578_c59511e722_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491230578_c59511e722_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51490220752_a238e4b80c_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51490220752_a238e4b80c_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51490220752_a238e4b80c_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51490220752_a238e4b80c_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51490220752_a238e4b80c_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491939805_d45b401b8e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491939805_d45b401b8e_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491939805_d45b401b8e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491939805_d45b401b8e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491939805_d45b401b8e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491722884_7b2a44a537_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491722884_7b2a44a537_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491722884_7b2a44a537_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491722884_7b2a44a537_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491722884_7b2a44a537_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51491722684_d3a651baf8_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51491722684_d3a651baf8_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51491722684_d3a651baf8_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51491722684_d3a651baf8_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51491722684_d3a651baf8_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51495270500_fd18f973ab_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51495270500_fd18f973ab_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51495270500_fd18f973ab_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51495270500_fd18f973ab_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51495270500_fd18f973ab_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51495054629_c6f78070fe_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51495054629_c6f78070fe_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51495054629_c6f78070fe_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51495054629_c6f78070fe_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51495054629_c6f78070fe_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51493547887_373ae6801a_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51493547887_373ae6801a_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51493547887_373ae6801a_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51493547887_373ae6801a_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51493547887_373ae6801a_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51495054174_9d0a9a7a16_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51495054174_9d0a9a7a16_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51495054174_9d0a9a7a16_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51495054174_9d0a9a7a16_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51495054174_9d0a9a7a16_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51495269780_b2da339821_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51495269780_b2da339821_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51495269780_b2da339821_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51495269780_b2da339821_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51495269780_b2da339821_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51494345556_a9448e133e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51494345556_a9448e133e_b.jpg">Park Forest Art Fair 2021</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51494345556_a9448e133e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51494345556_a9448e133e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51494345556_a9448e133e_s.jpg"/></noscript></div>
</div>
</div>
<p></p>
<h2>Work Progresses on Somonauk Park</h2>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="800" height="535" src="https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign.jpg" alt="Somonauk Nature Adventure Park" class="wp-image-188505 jetpack-lazy-image" data-lazy-srcset="https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign.jpg 800w, https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign-300x201.jpg 300w, https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign-150x100.jpg 150w, https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign-600x400.jpg 600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="800" height="535" src="https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign.jpg" alt="Somonauk Nature Adventure Park" class="wp-image-188505" srcset="https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign.jpg 800w, https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign-300x201.jpg 300w, https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign-150x100.jpg 150w, https://enewspf.com/wp-content/uploads/2021/09/somonauk-park-sign-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Somonauk Nature Adventure Park takes shape. (Photo: Gary Kopycinski)</figcaption></figure></div>
<p>Somonauk Park will soon be known as Somonauk Park Adventure Park. It will include fishing piers, kayaking, zip-lines, a wave-field, and walking paths. It&#8217;s happening now, taking shape, slated to open next year, the Summer of &#8217;22.</p>
<p>Here&#8217;s some of what&#8217;s going on now:</p>
<div id="new-royalslider-49" class="royalSlider new-royalslider-49 rsUni rs-image-gallery" style="width:100%;height:500px;;" data-rs-options='{&quot;template&quot;:&quot;default&quot;,&quot;image_generation&quot;:{&quot;lazyLoading&quot;:&quot;true&quot;},&quot;thumbs&quot;:{&quot;paddingBottom&quot;:4,&quot;thumbWidth&quot;:96,&quot;thumbHeight&quot;:72,&quot;appendSpan&quot;:&quot;true&quot;},&quot;fullscreen&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;nativeFS&quot;:&quot;true&quot;},&quot;video&quot;:[],&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:500,&quot;autoScaleSlider&quot;:&quot;true&quot;,&quot;autoScaleSliderWidth&quot;:960,&quot;autoScaleSliderHeight&quot;:850,&quot;controlNavigation&quot;:&quot;thumbnails&quot;,&quot;arrowsNavHideOnTouch&quot;:&quot;true&quot;,&quot;globalCaption&quot;:&quot;true&quot;,&quot;globalCaptionInside&quot;:&quot;true&quot;,&quot;keyboardNavEnabled&quot;:&quot;true&quot;,&quot;fadeinLoadedSlide&quot;:&quot;false&quot;}'>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51495099819_4f2f1bde6e_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51495099819_4f2f1bde6e_b.jpg">Somonauk Park Under Construction</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51495099819_4f2f1bde6e_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51495099819_4f2f1bde6e_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51495099819_4f2f1bde6e_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51493592962_0a7a66e779_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51493592962_0a7a66e779_b.jpg">Somonauk Park Under Construction</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51493592962_0a7a66e779_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51493592962_0a7a66e779_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51493592962_0a7a66e779_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51494612363_7a4cee80d3_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51494612363_7a4cee80d3_b.jpg">Somonauk Park Under Construction</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51494612363_7a4cee80d3_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51494612363_7a4cee80d3_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51494612363_7a4cee80d3_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51494391176_180678eabf_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51494391176_180678eabf_b.jpg">Somonauk Park Under Construction</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51494391176_180678eabf_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51494391176_180678eabf_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51494391176_180678eabf_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51495315770_8725d6c1b2_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51495315770_8725d6c1b2_b.jpg">Somonauk Park Under Construction</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51495315770_8725d6c1b2_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51495315770_8725d6c1b2_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51495315770_8725d6c1b2_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51494612113_eb782a6b75_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51494612113_eb782a6b75_b.jpg">Somonauk Park Under Construction</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51494612113_eb782a6b75_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51494612113_eb782a6b75_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51494612113_eb782a6b75_s.jpg"/></noscript></div>
</div>
<div class="rsContent">
<a class="rsImg" href="https://live.staticflickr.com/65535/51495099354_946842b5d1_c.jpg" data-rsBigImg="https://live.staticflickr.com/65535/51495099354_946842b5d1_b.jpg">Somonauk Park Under Construction</a>
<div class="rsTmb"><img src="https://live.staticflickr.com/65535/51495099354_946842b5d1_s.jpg" data-lazy-src="https://live.staticflickr.com/65535/51495099354_946842b5d1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51495099354_946842b5d1_s.jpg"/></noscript></div>
</div>
</div>
<p>It&#8217;s very much a work in progress. Next summer, though, it looks to be amazing.</p>
<p>Kudos to Rob Gunther and everyone else on staff in the Village who had a hand in the planning and execution of this incredible new park design.</p>
<h2>Delta Variant Continues to Ravage</h2>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="800" height="450" src="https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn.jpg" alt="Delta Variant continues to ravage" class="wp-image-188506 jetpack-lazy-image" data-lazy-srcset="https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn.jpg 800w, https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn-300x169.jpg 300w, https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn-150x84.jpg 150w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="800" height="450" src="https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn.jpg" alt="Delta Variant continues to ravage" class="wp-image-188506" srcset="https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn.jpg 800w, https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn-300x169.jpg 300w, https://enewspf.com/wp-content/uploads/2021/09/delta-variant-mgn-150x84.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The delta variant continues to ravage. (MGN)</figcaption></figure></div>
<p>We&#8217;re still in a pandemic. Thus far, Park Forest has had 2,320 cases, a rolling positivity rate over the past 7 days of 0.65, has seen 36 people die of COVID-19, and has 55.5% of the population with one vaccination. Still, only 43.8% of us are fully vaccinated (two Pfizer, two Moderna, or one Johnson &amp; Johnson), a complete COVID-19 vaccination series.</p>
<p>Please get vaccinated.</p>
<h2>Reporting on High School Athletics</h2>
<p>As many of you might know, my &#8220;day job&#8221; is teaching Theology at Marian Catholic High School. I need my day job.</p>
<p>Recently, I&#8217;ve included more coverage here of athletic events from Marian Catholic. I try to attend as many as I can. When I do, I take pictures and publish them on our Flickr page for eNews Park Forest.</p>
<p>Are you on Flickr? <a aria-label="Our site is here (opens in a new tab)" href="https://www.flickr.com/photos/71148572@N04/" target="_blank" rel="noreferrer noopener" class="ek-link">Our site is here</a>. Please follow <a href="https://www.flickr.com/photos/71148572@N04/" target="_blank" aria-label="ENEWSPF (opens in a new tab)" rel="noreferrer noopener" class="ek-link">ENEWSPF</a> there.</p>
<p>I am trying to cover Rich Township athletic events as well. Let me say that Marian Catholic coaches send game, match, or meet stats to news outlets, and we get them too. Also, Kevin Kelly, our Athletic Director, makes timely updates to all sports pages every day. As such, it is much easier for us to post results from that high school.</p>
<p>Honestly, the website from Rich Township is not updated as regularly. We will make an effort to publish results of athletic events that happen there, but we really only have the RT Twitter feeds to work with &#8212; all of them. That is what we were directed to do to find results for RT athletics.</p>
<p>If you know someone, or if you are someone, who would be willing to cover the Rich Township Raptors, please email me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93f4f8d3f6fdf6e4e0e3f5bdf0fcfebd">[email&#160;protected]</a></p>
<p>As such, here are a few for you:</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Congratulations to the Girls Tennis Team on your victories today at Marian!!! <a href="https://t.co/aNOwJm4woV">pic.twitter.com/aNOwJm4woV</a></p>&mdash; Rich Township Raptors Girls Tennis (@RTHSGirlsTennis) <a href="https://twitter.com/RTHSGirlsTennis/status/1436736290607742979?ref_src=twsrc%5Etfw">September 11, 2021</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Set 3 it is. All tied at 1.<br>Great, competitive match to open up Southland Conference play!<a href="https://twitter.com/hashtag/RichInStudentSuccess?src=hash&amp;ref_src=twsrc%5Etfw">#RichInStudentSuccess</a><a href="https://twitter.com/RTHS_Athletics?ref_src=twsrc%5Etfw">@RTHS_Athletics</a> <a href="https://twitter.com/RichTownshipHS?ref_src=twsrc%5Etfw">@RichTownshipHS</a> <a href="https://twitter.com/K3KaysAthletics?ref_src=twsrc%5Etfw">@K3KaysAthletics</a> <a href="https://t.co/OYrDaWsHtm">pic.twitter.com/OYrDaWsHtm</a></p>&mdash; DJS (@RT_HS_Athletics) <a href="https://twitter.com/RT_HS_Athletics/status/1435394834693558276?ref_src=twsrc%5Etfw">September 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p></p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Varsity Volleyball Action<br>Kankakee 28<br>Rich Township 30<br>Set 2 up next. <br>Let’s finish this in two ladies!<a href="https://twitter.com/hashtag/RichInStudentSuccess?src=hash&amp;ref_src=twsrc%5Etfw">#RichInStudentSuccess</a><a href="https://twitter.com/RT_HS_Athletics?ref_src=twsrc%5Etfw">@RT_HS_Athletics</a> <a href="https://twitter.com/RichTownshipHS?ref_src=twsrc%5Etfw">@RichTownshipHS</a> <a href="https://twitter.com/K3KaysAthletics?ref_src=twsrc%5Etfw">@K3KaysAthletics</a></p>&mdash; DJS (@RT_HS_Athletics) <a href="https://twitter.com/RT_HS_Athletics/status/1435387469369913346?ref_src=twsrc%5Etfw">September 7, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2>And Finally</h2>
<p>Thank you for continuing to be loyal readers. We certainly appreciate your support. Yes, the Park Forest Art Fair was a blessing, Main Street Nights, all of them, were a blessing, but the most incredible blessing in Park Forest is you, the people.</p>
<p>We appreciate you coming along for the ride.</p>
<div class="fb-comments" data-href="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" data-numposts="10" data-colorscheme="light" data-order-by="social" data-mobile=true>
</div>
<style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" data-text="Kopy&#039;s Kolumn: Art Fair Brings a Blessing to DownTown - PEOPLE" data-via="enewsparkforest">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Categories </span><a href="https://enewspf.com/category/latest-news/human-interest/arts/" rel="category tag">Arts</a>, <a href="https://enewspf.com/category/latest-news/schools/athletics/" rel="category tag">Athletics</a>, <a href="https://enewspf.com/category/latest-news/human-interest/athletics-human-interest/" rel="category tag">Athletics</a>, <a href="https://enewspf.com/category/latest-news/human-interest/" rel="category tag">Community</a>, <a href="https://enewspf.com/category/latest-news/latest-local-news/" rel="category tag">Latest Local News</a>, <a href="https://enewspf.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="https://enewspf.com/category/latest-news/human-interest/live-music/" rel="category tag">Live Music</a>, <a href="https://enewspf.com/category/latest-news/human-interest/main-street-nights/" rel="category tag">Main Street Nights</a>, <a href="https://enewspf.com/category/news/" rel="category tag">News</a>, <a href="https://enewspf.com/category/latest-news/human-interest/organizations/" rel="category tag">Organizations</a>, <a href="https://enewspf.com/category/park-forest/" rel="category tag">Park Forest</a>, <a href="https://enewspf.com/category/latest-news/schools/" rel="category tag">Schools</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" />
</svg></span><span class="prev" title="Previous"><a href="https://enewspf.com/latest-news/man-charged-with-dui-has-400-stolen-from-his-car-elects-to-not-press-charges/" rel="prev">Man Charged with DUI Has $400 Stolen from His Car, Elects to Not Press Charges</a></span></div> </nav>
</footer>
</div>
</article>
</main>
</div>
<div id="left-sidebar" class="widget-area sidebar is-left-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-left-sidebar">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div id="civsci-id-2135675362" data-civicscience-widget="070cb68b-d278-5ae4-b5cf-0cb4c9a68493"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></aside>
<aside id="wpp-2" class="widget inner-padding popular-posts">
<h2 class="widget-title">Trending</h2> <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
</aside>
<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
<h2 class="widget-title">LATEST NEWS</h2>
<ul>
<li>
<a href="https://enewspf.com/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" aria-current="page">Kopy&#8217;s Kolumn: Art Fair Brings a Blessing to DownTown &#8211; PEOPLE</a>
</li>
<li>
<a href="https://enewspf.com/latest-news/man-charged-with-dui-has-400-stolen-from-his-car-elects-to-not-press-charges/">Man Charged with DUI Has $400 Stolen from His Car, Elects to Not Press Charges</a>
</li>
<li>
<a href="https://enewspf.com/latest-news/prairie-state-college-announces-finalists-for-presidential-search/">Prairie State College Announces Finalists for Presidential Search</a>
</li>
<li>
<a href="https://enewspf.com/law-and-order/hobart-man-charged-with-mail-fraud/">Hobart Man Charged with Mail Fraud</a>
</li>
<li>
<a href="https://enewspf.com/latest-news/spartan-men-capture-victory-over-richards/">Spartan Men Capture Soccer Victory Over Richards</a>
</li>
<li>
<a href="https://enewspf.com/latest-news/schools/cynthia-gray-named-to-snhu-deans-list/">Cynthia Gray of Park Forest Named to SNHU Dean&#8217;s List</a>
</li>
<li>
<a href="https://enewspf.com/law-and-order/mattoon-sex-offender-sentenced-to-45-years-in-prison-for-sexual-exploitation-of-children/">Mattoon Sex Offender Sentenced to 45 Years in Prison for Sexual Exploitation of Children</a>
</li>
<li>
<a href="https://enewspf.com/latest-news/stagg-tops-marian-catholic-in-womens-tennis/">Stagg Tops Marian Catholic in Women&#8217;s Tennis</a>
</li>
</ul>
</aside><aside id="archives-3" class="widget inner-padding widget_archive"><h2 class="widget-title">ARCHIVES</h2> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://enewspf.com/2021/09/'> September 2021 </option>
<option value='https://enewspf.com/2021/08/'> August 2021 </option>
<option value='https://enewspf.com/2021/07/'> July 2021 </option>
<option value='https://enewspf.com/2021/06/'> June 2021 </option>
<option value='https://enewspf.com/2021/05/'> May 2021 </option>
<option value='https://enewspf.com/2021/04/'> April 2021 </option>
<option value='https://enewspf.com/2021/03/'> March 2021 </option>
<option value='https://enewspf.com/2021/02/'> February 2021 </option>
<option value='https://enewspf.com/2020/12/'> December 2020 </option>
<option value='https://enewspf.com/2020/11/'> November 2020 </option>
<option value='https://enewspf.com/2020/10/'> October 2020 </option>
<option value='https://enewspf.com/2020/09/'> September 2020 </option>
<option value='https://enewspf.com/2020/08/'> August 2020 </option>
<option value='https://enewspf.com/2020/07/'> July 2020 </option>
<option value='https://enewspf.com/2020/06/'> June 2020 </option>
<option value='https://enewspf.com/2020/05/'> May 2020 </option>
<option value='https://enewspf.com/2020/04/'> April 2020 </option>
<option value='https://enewspf.com/2020/03/'> March 2020 </option>
<option value='https://enewspf.com/2020/02/'> February 2020 </option>
<option value='https://enewspf.com/2020/01/'> January 2020 </option>
<option value='https://enewspf.com/2019/12/'> December 2019 </option>
<option value='https://enewspf.com/2019/11/'> November 2019 </option>
<option value='https://enewspf.com/2019/10/'> October 2019 </option>
<option value='https://enewspf.com/2019/09/'> September 2019 </option>
<option value='https://enewspf.com/2019/08/'> August 2019 </option>
<option value='https://enewspf.com/2019/07/'> July 2019 </option>
<option value='https://enewspf.com/2019/06/'> June 2019 </option>
<option value='https://enewspf.com/2019/05/'> May 2019 </option>
<option value='https://enewspf.com/2019/04/'> April 2019 </option>
<option value='https://enewspf.com/2019/03/'> March 2019 </option>
<option value='https://enewspf.com/2019/02/'> February 2019 </option>
<option value='https://enewspf.com/2019/01/'> January 2019 </option>
<option value='https://enewspf.com/2018/12/'> December 2018 </option>
<option value='https://enewspf.com/2018/11/'> November 2018 </option>
<option value='https://enewspf.com/2018/10/'> October 2018 </option>
<option value='https://enewspf.com/2018/09/'> September 2018 </option>
<option value='https://enewspf.com/2018/08/'> August 2018 </option>
<option value='https://enewspf.com/2018/07/'> July 2018 </option>
<option value='https://enewspf.com/2018/06/'> June 2018 </option>
<option value='https://enewspf.com/2018/05/'> May 2018 </option>
<option value='https://enewspf.com/2018/04/'> April 2018 </option>
<option value='https://enewspf.com/2018/03/'> March 2018 </option>
<option value='https://enewspf.com/2018/02/'> February 2018 </option>
<option value='https://enewspf.com/2018/01/'> January 2018 </option>
<option value='https://enewspf.com/2017/12/'> December 2017 </option>
<option value='https://enewspf.com/2017/11/'> November 2017 </option>
<option value='https://enewspf.com/2017/10/'> October 2017 </option>
<option value='https://enewspf.com/2017/09/'> September 2017 </option>
<option value='https://enewspf.com/2017/08/'> August 2017 </option>
<option value='https://enewspf.com/2017/07/'> July 2017 </option>
<option value='https://enewspf.com/2017/06/'> June 2017 </option>
<option value='https://enewspf.com/2017/05/'> May 2017 </option>
<option value='https://enewspf.com/2017/04/'> April 2017 </option>
<option value='https://enewspf.com/2017/03/'> March 2017 </option>
<option value='https://enewspf.com/2017/02/'> February 2017 </option>
<option value='https://enewspf.com/2017/01/'> January 2017 </option>
<option value='https://enewspf.com/2016/12/'> December 2016 </option>
<option value='https://enewspf.com/2016/11/'> November 2016 </option>
<option value='https://enewspf.com/2016/10/'> October 2016 </option>
<option value='https://enewspf.com/2016/09/'> September 2016 </option>
<option value='https://enewspf.com/2016/08/'> August 2016 </option>
<option value='https://enewspf.com/2016/07/'> July 2016 </option>
<option value='https://enewspf.com/2016/06/'> June 2016 </option>
<option value='https://enewspf.com/2016/05/'> May 2016 </option>
<option value='https://enewspf.com/2016/04/'> April 2016 </option>
<option value='https://enewspf.com/2016/03/'> March 2016 </option>
<option value='https://enewspf.com/2016/02/'> February 2016 </option>
<option value='https://enewspf.com/2016/01/'> January 2016 </option>
<option value='https://enewspf.com/2015/12/'> December 2015 </option>
<option value='https://enewspf.com/2015/11/'> November 2015 </option>
<option value='https://enewspf.com/2015/10/'> October 2015 </option>
<option value='https://enewspf.com/2015/09/'> September 2015 </option>
<option value='https://enewspf.com/2015/08/'> August 2015 </option>
<option value='https://enewspf.com/2015/07/'> July 2015 </option>
<option value='https://enewspf.com/2015/06/'> June 2015 </option>
<option value='https://enewspf.com/2015/05/'> May 2015 </option>
<option value='https://enewspf.com/2015/04/'> April 2015 </option>
<option value='https://enewspf.com/2015/03/'> March 2015 </option>
<option value='https://enewspf.com/2015/02/'> February 2015 </option>
<option value='https://enewspf.com/2015/01/'> January 2015 </option>
<option value='https://enewspf.com/2014/12/'> December 2014 </option>
<option value='https://enewspf.com/2014/11/'> November 2014 </option>
<option value='https://enewspf.com/2014/10/'> October 2014 </option>
<option value='https://enewspf.com/2014/09/'> September 2014 </option>
<option value='https://enewspf.com/2014/08/'> August 2014 </option>
<option value='https://enewspf.com/2014/07/'> July 2014 </option>
<option value='https://enewspf.com/2014/06/'> June 2014 </option>
<option value='https://enewspf.com/2014/05/'> May 2014 </option>
<option value='https://enewspf.com/2014/04/'> April 2014 </option>
<option value='https://enewspf.com/2014/03/'> March 2014 </option>
<option value='https://enewspf.com/2014/02/'> February 2014 </option>
<option value='https://enewspf.com/2014/01/'> January 2014 </option>
<option value='https://enewspf.com/2013/12/'> December 2013 </option>
<option value='https://enewspf.com/2013/11/'> November 2013 </option>
<option value='https://enewspf.com/2013/10/'> October 2013 </option>
<option value='https://enewspf.com/2013/09/'> September 2013 </option>
<option value='https://enewspf.com/2013/08/'> August 2013 </option>
<option value='https://enewspf.com/2013/07/'> July 2013 </option>
<option value='https://enewspf.com/2013/06/'> June 2013 </option>
<option value='https://enewspf.com/2013/05/'> May 2013 </option>
<option value='https://enewspf.com/2013/04/'> April 2013 </option>
<option value='https://enewspf.com/2013/03/'> March 2013 </option>
<option value='https://enewspf.com/2013/02/'> February 2013 </option>
<option value='https://enewspf.com/2013/01/'> January 2013 </option>
<option value='https://enewspf.com/2012/12/'> December 2012 </option>
<option value='https://enewspf.com/2012/11/'> November 2012 </option>
<option value='https://enewspf.com/2012/10/'> October 2012 </option>
<option value='https://enewspf.com/2012/09/'> September 2012 </option>
<option value='https://enewspf.com/2012/08/'> August 2012 </option>
<option value='https://enewspf.com/2012/07/'> July 2012 </option>
<option value='https://enewspf.com/2012/06/'> June 2012 </option>
<option value='https://enewspf.com/2012/05/'> May 2012 </option>
<option value='https://enewspf.com/2012/04/'> April 2012 </option>
<option value='https://enewspf.com/2012/03/'> March 2012 </option>
<option value='https://enewspf.com/2012/02/'> February 2012 </option>
<option value='https://enewspf.com/2012/01/'> January 2012 </option>
<option value='https://enewspf.com/2011/12/'> December 2011 </option>
<option value='https://enewspf.com/2011/11/'> November 2011 </option>
<option value='https://enewspf.com/2011/10/'> October 2011 </option>
<option value='https://enewspf.com/2011/09/'> September 2011 </option>
<option value='https://enewspf.com/2011/08/'> August 2011 </option>
<option value='https://enewspf.com/2011/07/'> July 2011 </option>
<option value='https://enewspf.com/2011/06/'> June 2011 </option>
<option value='https://enewspf.com/2011/05/'> May 2011 </option>
<option value='https://enewspf.com/2011/04/'> April 2011 </option>
<option value='https://enewspf.com/2011/03/'> March 2011 </option>
<option value='https://enewspf.com/2011/02/'> February 2011 </option>
<option value='https://enewspf.com/2011/01/'> January 2011 </option>
<option value='https://enewspf.com/2010/12/'> December 2010 </option>
<option value='https://enewspf.com/2010/11/'> November 2010 </option>
<option value='https://enewspf.com/2010/10/'> October 2010 </option>
<option value='https://enewspf.com/2010/09/'> September 2010 </option>
<option value='https://enewspf.com/2010/08/'> August 2010 </option>
<option value='https://enewspf.com/2010/07/'> July 2010 </option>
<option value='https://enewspf.com/2010/06/'> June 2010 </option>
<option value='https://enewspf.com/2010/05/'> May 2010 </option>
<option value='https://enewspf.com/2010/04/'> April 2010 </option>
<option value='https://enewspf.com/2010/03/'> March 2010 </option>
<option value='https://enewspf.com/2010/02/'> February 2010 </option>
<option value='https://enewspf.com/2010/01/'> January 2010 </option>
<option value='https://enewspf.com/2009/12/'> December 2009 </option>
<option value='https://enewspf.com/2009/11/'> November 2009 </option>
<option value='https://enewspf.com/2009/10/'> October 2009 </option>
<option value='https://enewspf.com/2009/09/'> September 2009 </option>
<option value='https://enewspf.com/2009/08/'> August 2009 </option>
<option value='https://enewspf.com/2009/07/'> July 2009 </option>
<option value='https://enewspf.com/2009/06/'> June 2009 </option>
<option value='https://enewspf.com/2009/05/'> May 2009 </option>
<option value='https://enewspf.com/2009/04/'> April 2009 </option>
<option value='https://enewspf.com/2009/03/'> March 2009 </option>
<option value='https://enewspf.com/2009/02/'> February 2009 </option>
<option value='https://enewspf.com/2009/01/'> January 2009 </option>
<option value='https://enewspf.com/2008/12/'> December 2008 </option>
<option value='https://enewspf.com/2008/11/'> November 2008 </option>
<option value='https://enewspf.com/2008/10/'> October 2008 </option>
<option value='https://enewspf.com/2008/09/'> September 2008 </option>
<option value='https://enewspf.com/2008/08/'> August 2008 </option>
<option value='https://enewspf.com/2008/07/'> July 2008 </option>
<option value='https://enewspf.com/2008/06/'> June 2008 </option>
<option value='https://enewspf.com/2008/05/'> May 2008 </option>
<option value='https://enewspf.com/2008/04/'> April 2008 </option>
<option value='https://enewspf.com/2008/03/'> March 2008 </option>
<option value='https://enewspf.com/2008/02/'> February 2008 </option>
<option value='https://enewspf.com/2008/01/'> January 2008 </option>
<option value='https://enewspf.com/2007/12/'> December 2007 </option>
<option value='https://enewspf.com/2007/11/'> November 2007 </option>
<option value='https://enewspf.com/2007/10/'> October 2007 </option>
<option value='https://enewspf.com/2007/09/'> September 2007 </option>
<option value='https://enewspf.com/2007/08/'> August 2007 </option>
<option value='https://enewspf.com/2007/07/'> July 2007 </option>
<option value='https://enewspf.com/2007/06/'> June 2007 </option>
<option value='https://enewspf.com/2007/05/'> May 2007 </option>
<option value='https://enewspf.com/2007/04/'> April 2007 </option>
<option value='https://enewspf.com/2007/03/'> March 2007 </option>
<option value='https://enewspf.com/2007/02/'> February 2007 </option>
<option value='https://enewspf.com/2007/01/'> January 2007 </option>
<option value='https://enewspf.com/2006/12/'> December 2006 </option>
<option value='https://enewspf.com/2006/11/'> November 2006 </option>
<option value='https://enewspf.com/2006/10/'> October 2006 </option>
<option value='https://enewspf.com/2006/09/'> September 2006 </option>
<option value='https://enewspf.com/2006/07/'> July 2006 </option>
</select>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="categories-3" class="widget inner-padding widget_categories"><h2 class="widget-title">CATEGORIES</h2><form action="https://enewspf.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="39">Advertisement</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Jobs</option>
<option class="level-0" value="1524">Analysis</option>
<option class="level-0" value="54499">Budget</option>
<option class="level-0" value="38">Clubs and Organizations</option>
<option class="level-0" value="63">Death Notices</option>
<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;Obituaries</option>
<option class="level-0" value="35">FAQs</option>
<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;FAQ</option>
<option class="level-0" value="118038">Featured</option>
<option class="level-0" value="54">International</option>
<option class="level-0" value="2">Latest News</option>
<option class="level-1" value="109024">&nbsp;&nbsp;&nbsp;Business</option>
<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Community</option>
<option class="level-2" value="2374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts</option>
<option class="level-2" value="109337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
<option class="level-2" value="117396">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Comedy</option>
<option class="level-2" value="112876">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film</option>
<option class="level-2" value="110154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Library</option>
<option class="level-2" value="64244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Music</option>
<option class="level-2" value="118094">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Main Street Nights</option>
<option class="level-2" value="99376">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature</option>
<option class="level-2" value="96202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Organizations</option>
<option class="level-2" value="71638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recipes</option>
<option class="level-2" value="43232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recreation</option>
<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Religion</option>
<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option>
<option class="level-3" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Theater</option>
<option class="level-3" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Movies</option>
<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Health Care Reform</option>
<option class="level-1" value="108579">&nbsp;&nbsp;&nbsp;Household</option>
<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Latest Local News</option>
<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Schools</option>
<option class="level-2" value="95596">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Academics</option>
<option class="level-2" value="78238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Athletics</option>
<option class="level-2" value="109908">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scholarships</option>
<option class="level-1" value="107691">&nbsp;&nbsp;&nbsp;Sports</option>
<option class="level-0" value="31">Law and Order</option>
<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Federal and International</option>
<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Local Police Reports</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;State Crime Reports</option>
<option class="level-0" value="46">Life and Living</option>
<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Automotive</option>
<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Community</option>
<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Death Notices/Obituaries</option>
<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Entertainment</option>
<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Equality</option>
<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Pets</option>
<option class="level-0" value="26">National News</option>
<option class="level-1" value="108433">&nbsp;&nbsp;&nbsp;Economics</option>
<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Finance</option>
<option class="level-1" value="7932">&nbsp;&nbsp;&nbsp;Investigative Reports</option>
<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Latest National News</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Military</option>
<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Recalls</option>
<option class="level-0" value="113153">News</option>
<option class="level-0" value="17">Opinion</option>
<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Analysis</option>
<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blog Posts</option>
<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Clubs and Organizations</option>
<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Commentary</option>
<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Reader Polls</option>
<option class="level-0" value="1939">Park Forest</option>
<option class="level-0" value="1564">Politics</option>
<option class="level-1" value="7537">&nbsp;&nbsp;&nbsp;Elections</option>
<option class="level-0" value="8">Science</option>
<option class="level-1" value="104363">&nbsp;&nbsp;&nbsp;Astrophysics</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;BP/Gulf Oil Gusher</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Environmental</option>
<option class="level-2" value="71640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Weather</option>
<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;H1N1 Virus (Swine Flu)</option>
<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Haiti and Chile Earthquakes</option>
<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health and Fitness</option>
<option class="level-1" value="100077">&nbsp;&nbsp;&nbsp;Medical</option>
<option class="level-1" value="110593">&nbsp;&nbsp;&nbsp;Mental Health</option>
<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Science</option>
<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Space</option>
<option class="level-0" value="55">Technology</option>
<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Business Tech</option>
<option class="level-1" value="100404">&nbsp;&nbsp;&nbsp;Cybersecurity</option>
<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Green Tech</option>
<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Personal Tech</option>
<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Science</option>
<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Security</option>
<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Space</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside> </div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="mc4wp_form_widget-2" class="widget inner-padding widget_mc4wp_form_widget"><h2 class="widget-title">NEWS ALERTS</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-187574 mc4wp-ajax" method="post" data-id="187574" data-name="ENEWSPF News Alerts"><div class="mc4wp-form-fields"><p>
<strong>Which email address should we send your News Alerts to?</strong>
</p>
<p class="cc">
<label>
<input type="email" name="EMAIL" placeholder="email address" required />
</label>
</p>
<p class="cc">
<input type="submit" value="Sign up" />
</p>
<p>
(Don't worry — you can unsubscribe at any time. You have full control over your email subscription.)
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1632106191" /><input type="hidden" name="_mc4wp_form_id" value="187574" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="bs_zones-2" class="widget inner-padding bs_zones"><h2 class="widget-title">ADVERTISEMENTS</h2><div><broadstreet-zone place="" zone-id="46909" keywords="not_home_page,not_landing_page,is_article_page,arts,human-interest,athletics-human-interest,human-interest,athletics,schools,human-interest,latest-news,latest-local-news,latest-news,latest-news,live-music,human-interest,main-street-nights,human-interest,news,organizations,human-interest,park-forest,schools,latest-news,kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info">
<div class="copyright-bar">
&copy; 2021 eNews Park Forest. All rights reserved. </div>
</div>
</footer>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','human-interest','athletics-human-interest','human-interest','athletics','schools','human-interest','latest-news','latest-local-news','latest-news','latest-news','live-music','human-interest','main-street-nights','human-interest','news','organizations','human-interest','park-forest','schools','latest-news','kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","human-interest","athletics-human-interest","human-interest","athletics","schools","human-interest","latest-news","latest-local-news","latest-news","latest-news","live-music","human-interest","main-street-nights","human-interest","news","organizations","human-interest","park-forest","schools","latest-news","kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people","post"],"url":"kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script> <div id="fb-root"></div>
<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=255302313301';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/enewspf.com\/latest-news\/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people\/":188504};
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<div id="sharing_email" style="display: none;">
<form action="/latest-news/kopys-kolumn-art-fair-brings-a-blessing-to-downtown-people/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://enewspf.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script src='https://enewspf.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js' id='generate-sticky-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://enewspf.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script src='https://enewspf.com/wp-content/themes/generatepress/assets/js/classList.min.js' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://enewspf.com/wp-content/themes/generatepress/assets/js/main.min.js' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://enewspf.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js' id='generate-navigation-search-js'></script>
<script src='https://enewspf.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://enewspf.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script src='https://enewspf.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer src='https://enewspf.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>
<script id='mc4wp-ajax-forms-js-extra'>
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/enewspf.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
</script>
<script src='https://enewspf.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js' id='mc4wp-ajax-forms-js'></script>
<script src='https://enewspf.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js' id='new-royalslider-main-js-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://enewspf.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script id="new-royalslider-init-code" type="text/javascript">
jQuery(document).ready(function($) {
	$('.new-royalslider-44').royalSlider({template:'default',image_generation:{lazyLoading:!0},thumbs:{paddingBottom:4,thumbWidth:96,thumbHeight:72,appendSpan:!0},fullscreen:{enabled:!0,nativeFS:!0},video:[],width:'100%',height:500,autoScaleSlider:!0,autoScaleSliderWidth:960,autoScaleSliderHeight:850,controlNavigation:'thumbnails',arrowsNavHideOnTouch:!0,globalCaption:!0,globalCaptionInside:!0,keyboardNavEnabled:!0,fadeinLoadedSlide:!1});
	$('.new-royalslider-48').royalSlider({template:'default',image_generation:{lazyLoading:!0},thumbs:{paddingBottom:4,thumbWidth:96,thumbHeight:72,appendSpan:!0},fullscreen:{enabled:!0,nativeFS:!0},video:[],width:'100%',height:500,autoScaleSlider:!0,autoScaleSliderWidth:960,autoScaleSliderHeight:850,controlNavigation:'thumbnails',arrowsNavHideOnTouch:!0,globalCaption:!0,globalCaptionInside:!0,keyboardNavEnabled:!0,fadeinLoadedSlide:!1});
	$('.new-royalslider-49').royalSlider({template:'default',image_generation:{lazyLoading:!0},thumbs:{paddingBottom:4,thumbWidth:96,thumbHeight:72,appendSpan:!0},fullscreen:{enabled:!0,nativeFS:!0},video:[],width:'100%',height:500,autoScaleSlider:!0,autoScaleSliderWidth:960,autoScaleSliderHeight:850,controlNavigation:'thumbnails',arrowsNavHideOnTouch:!0,globalCaption:!0,globalCaptionInside:!0,keyboardNavEnabled:!0,fadeinLoadedSlide:!1});
});
</script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'135387004',post:'188504',tz:'-5',srv:'enewspf.com'} ]);
	_stq.push([ 'clickTrackerInit', '135387004', '188504' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'691a0c71eba258d2',m:'fQWpz537Nx_NFCzDo84cGM0kHKPDHQYgymlEVzfI7z8-1632130368-0-AVCFgulJy/IpOoD0MBCW67NRjg9Fl1ff+X8Ay3v2ny7+fwmegvNjHhquXztZeGzcpPF9xDAfMGIsU3afD08xz0iFF7VB8ueSdAnj+23GZ+kSq7WyGzlHr12aTj57dMRDZwRE67nkxpPHL12/qipGZD2U+mUWCyYvYOxSmH1MSIDtfgpIPrG5cvp2KbAIyIp9/4dUk/LocwoCffJSAAI4wjc=',s:[0x916dbd42b8,0x3758183c8e],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"691a0c71eba258d2","token":"fbd81bb456f24297861cc4c5d392ceef","version":"2021.8.1","si":10}'></script>
</body>
</html>
